Jump to content
Ultimaker Community of 3D Printing Experts
titi2539

Probleme de cote

Recommended Posts

Bonjour

J'aurai une question

Etant novice en la matière j'ai acheter une ultimaker 3

j'ai des écart de cote de l'orde de 0.2 mm j'ai essayer de diminuer la vitesse d'impression 45mm et de changer les temperatures pour voir si il y a une différence mais non

Pourriez vous m'aider

Ps le firmware c'est mis a jour au 1er démarrage de la machine j'ai du recalibrer les buses

Merci

Share this post


Link to post
Share on other sites

Bonjour @titi2539 et bienvenue.

En effet il peut y a voir des différences de cotation entre le fichier 3D et l'impression. Ces differences sont plus ou moins importantes selon la taille de l'impression et le consommable utilisé (PLA, PET, ABS...).

Plus d'explications ici

Edited by Guest

Share this post


Link to post
Share on other sites

Merci de ta réponse

Je me doutai que c'était la matière ...

On peu modifier l’échelle sur cura pour attendre les cotes ou je devrait modifier mon firmware pour palier au défaut directement sur la machine ??

Auriez vous un peu plus d'explication pour se calibrage ? (firmware)

Sa me semble complique mais sa me plait bien

Merci

Share this post


Link to post
Share on other sites

Ce n'est pas un défaut de la machine, c'est dû à la technique employée : plastique + fabrication additive.

Tu peux jouer sur l'échelle de ton modèle pour palier la rétraction en passant ton dessin à 100,05 % dans CURA mais ça va jouer sur toutes les cotes, externes et internes : prend un cube de 20 x 20 x 20 mm percé d'un trou de 2 mm, en augmentant ton échelle à 101 %, par exemple, tu vas t'approcher des 20 mm externes mais ton perçage sera beaucoup plus serré....

Share this post


Link to post
Share on other sites

Ok je vais essayer en rentrant

J'aurai une autre question, comme fait t on pour définir la bonne vitesse d'extrusion ? quel son les régles?

Je pence aussi que la vitesse doit jouer sur la précision ?

Comment savoir si il faut mettre le ventilateur de refroidissement en route ou pas ? et a quel vitesse?

C'est peu être des question récurante mais sa m'aiderai bien dans mes démarches de test

Merci de vos réponces

Share this post


Link to post
Share on other sites

Chaque personne aura des réglages différents qui fonctionneront donc il n'y a pas de réglages parfait. Mes réglages me conviennent mais peuvent ne pas convenir à une autre personne. Au début, regarde les réglages constructeurs ;)

Il y a une expression que j'aime bien et que je sors la plus part du temps :

"C'est en forgeant que l'on devient forgeron"

Donc parcours le forum, fais des tests, des tests et encore des tests....... Et tu trouveras tes propres réglages qui te conviennent le mieux :)

Share this post


Link to post
Share on other sites

Preuve que rien n'est écrit dans le marbre:

Je viens de rater magistralement ma première impression d'ABS pour cause de warping depuis des mois! .. Et pourtant j'ai fait "comme d'hab!" !!!

Chez moi c'est la nuit.. on verra demain pourquoi ça a raté...

Là je vais me faire un petit film et dodo...

Share this post


Link to post
Share on other sites

Merci de vos réponse je vais continuer mes testes

Pour l'instant j'arrive a tenir les cotes désirer en prenant en conte la déformation sur mes dessins

Cote extérieure -0.2mm et pour les trou vide +0.25mm

Je ferai des test se soir pour voir si je change le support sur le plateau sa change quelque chose

info

Filament ultimaker PLA jaune T200 35mm/s ventilation 50% plateau 60

Bonne journée a tous :)

Share this post


Link to post
Share on other sites

Filament ultimaker PLA  jaune T200 35mm/s ventilation 50% plateau 60

 

Tu peux mettre les ventilos à 90% - 100% pour le PLA, sans problème

Tu peux également baisser ta température à 195°/190° si tu descends en dessous de 35 mm/s avec une buse de 0.4

Attention : les réglages pour un PLA jaune ne seront pas forcément les mêmes pour un PLA blanc (c'est le cas chez Colorfabb, par exemple).

  • Like 2

Share this post


Link to post
Share on other sites

 

Filament ultimaker PLA  jaune T200 35mm/s ventilation 50% plateau 60

 

Tu peux mettre les ventilos à 90% - 100% pour le PLA, sans problème

Tu peux également baisser ta température à 195°/190° si tu descends en dessous de 35 mm/s avec une buse de 0.4

Attention : les réglages pour un PLA jaune ne seront pas forcément les mêmes pour un PLA blanc (c'est le cas chez Colorfabb, par exemple).

 

Même remarque: j'ai fait une série de porte-clefs pour une amie, en plusieurs couleurs. Tous en PLA Ultimaker: sur certains prints j'ai eu du stringing, pas sur d'autres... le blanc, par exemple, nécessite plus de nettoyage que le orange...

Et en rouge c'est pas terrible non plus... Alors que le jaune et le vert étaient presque nickel...

5a332506af9ee_feecrochetteimpreesion.thumb.jpg.915b503824cfdfbe2c0b79b9388a2e62.jpg

5a332506af9ee_feecrochetteimpreesion.thumb.jpg.915b503824cfdfbe2c0b79b9388a2e62.jpg

Share this post


Link to post
Share on other sites

Bonsoir

Merci de vos réponse

J'ai essayé tes paramètres darkdvd j'ai un super état de surface mais toujours les cotes extérieur plus grande de 0.2 mm et le trou plus petit de 0.25mm rien ne change avec la vitesse d 'impression

J'arrive a résoudre se problème sur mes dessin en les modifiants mais bon.

Ce qui me semble aussi bizzard c'est la répétabilité du problème que se soit pour des carrés de test de 20x20 ou 10x10

Je me pose une colle normalement je crois que le plastique en générale devrait se rétracter et non grossir sa me semble bizarre

Pourriez vous m’éclairer svp ?

J'ai refait les calibrage XY mais rien n'a changer

C'est bizzard les différences nano-nc tu a les même paramètres pour chaque porte clé ?

Merci de vos réponse

 

Share this post


Link to post
Share on other sites

Bonsoir

J'ai fait quelque test ... en modifiant le débit a 96% j'ai pus gagner environ 0,1 mm mais j'ai des problème de support qui se décolle et d état de surface.. (normale je pence )

J'ai vu sur le forum que des personnes modifie leur estep de leur machine pour palier a se problème .

Question étant novice en la matière et n'ayant pas l'anglais nécessaire, aurai t'il quelqu'un qui serai aimable de m'expliquer comme y acceder sur une um3

Bonne soirer

Share this post


Link to post
Share on other sites

Bonjour,

A mon avis, tu vas trop loin dans la bidouille :)

Le plastique, c'est fantastique, mais il faut garder a l’esprit que le moindre paramètre peut changer les propriétés mécanique ou dimensionnelle de ta pièce.

Dans ces conditions, et si tu recherches vraiment de la précision, imprime une première fois.

Corrige ton modèle en compensant tes cotes a tenir et imprime a nouveau.

Je lis également que tu as descendu la vitesse d’impression a 45mm/sec. C’est trop si ta pièce est petite.

Une buse qui subit trop de contrainte d’accélération et ralentissement te donnera un résultat aléatoire.

Reste sur les 25~35mm/sec pour de la précision et des pièces identiques. Après si ta pièce est d’une dimension respectable sans trop de détail, tu peux aller jusqu'à 50mm/sec.

Mais rarement au delà si tu recherches de la précision.

Fred.

  • Like 1

Share this post


Link to post
Share on other sites

C'est bizzard les différences nano-nc tu a les même paramètres pour chaque porte clé ?

 

Non, c'est pas bizarre!

Au fait: c'est une buse de 0.25. (UM2+ bloc Olsson) là aussi ça joue: la moindre différence de viscosité joue considérablement! et je pense que selon les couleurs, il y a une très légère différence de fusion. Peut-être même d'un filament à l'autre, même origine et même couleur...

Attention: mes impression sont toutes correctes, sauf que ça file un peu plus avec certaines couleurs...

Share this post


Link to post
Share on other sites

Ok merci pour vos réponse je corrigerai mes modèle alors .

ps : Francois 1 je suit très satisfait de la qualité d'impression c'est juste la précision qui me chagrinai un peu et du fait que c'est 0.2 son constant donc je pensai que c'était plus un défaut machine que l'on pouvait corrigé

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy