Jump to content
Ultimaker Community of 3D Printing Experts

temperature drops after a few minutes


maybites

Recommended Posts

Posted · temperature drops after a few minutes

Hi

Since the exchange of my temperature sensor I observe a strange temp. drop after a few minutes. When freshly switched on, the temp. regulation works fine, but after a few minutes of printing the temp slowly starts to drop (from 230 to 210 - see attachment).

20150502_074647.thumb.jpg.247f55b31f20ae46a65e3b9dac33fd66.jpg

There are NO GCode commands. This happens when using the controller and preheat to a specified temp aswell. The sensor senses correct - as far as I could measure with another device - so I guess the heater has a problem.

any ideas?

  • Link to post
    Share on other sites
    • 4 weeks later...
    Posted · temperature drops after a few minutes

    It could be that your fan shroud is allowing the fan to blow directly onto your hot end, rather than downward onto the hot plastic. The fan isn't on at the start (default settings), so the temp probably drops when the fan kicks on. You might consider printing out a replacement fan mount, like the one Daid designed on Thingiverse. It works much better than the origami thing they ship.

     

  • Link to post
    Share on other sites
    • 2 weeks later...
    Posted · temperature drops after a few minutes

    You were spot on. My fan shroud did exactly this, since it was designed for the old hot end. My new fan shroud is now ajusted to the new hot end and this phenomenon has disapeared.

    thank you.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...