Jump to content
Ultimaker Community of 3D Printing Experts
sleve

Bug en fin d'impression

Recommended Posts

Salut,

j'ai un problème d'impression qui apparaît en fin de print,

je m'explique, j'imprime un objet qui vient de thinginverse ou de ma propre création (SolidWorks)

quand le print arrive vers les derniers layers, soit la tête d'extrusion se lève (elle saute 1 ou 2 layers en Z) et continue le print en décaler % aux axes X et Y.

ou alors j'ai carrément eu en fin de print la tête qui se baisse d'un gros centimètre vers la fin du print pour faire je ne sais quoi :/

J'ai une UMO+, j'étais en firmware Officiel, j'ai remarqué le prob, j'ai flashé pour mettre à jour, j'ai toujours le même problème, et j'utilise la dernière version de Cura.

Je n'ai pas ce problème sur tous mes prints, mais quand cela se passe sur un objet en particulier, j'ai beau essayer d'autres paramètres dans Cura, j'ai toujours le même problème en fin de print. Donc j'imagine que le problème vient au niveau de la découpe

Merci de vos conseils,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!