Jump to content
Ultimaker Community of 3D Printing Experts

Printing problem


Recommended Posts

Posted (edited) · Printing problem

I can't really tell from the picture, my guess is that setting "Z Seam Alignment" (in Cura, under Shell) to "Random" will help (with this model setting this to "Back" will probably only move it to another place on the model)

I would also try reducing the amount of oozing happening at start or end of printing a line. Maybe the experimental option "Coasting" can help as well?

Edited by Guest
  • Link to post
    Share on other sites
    Posted · Printing problem

    HI,

    have the same problem...

    i buy the extruder + update and print with cura 15.04.6.

    dont know what ist the base oft the problem the hardware update or the cura version, in the past i dont have the problem.

    i try now the new version of cura 2.3.1, will see if helps

    have anyone a idea to solve the problem?

    thanks

  • Link to post
    Share on other sites
    Posted · Printing problem

    That's the z-scar and it's very hard to eliminate completely:

    http://support.3dverkstan.se/article/30-getting-better-prints#z-scar

     

    Thanks IRobertl

    This guide is valid for cura 2.3?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...