Jump to content
Ultimaker Community of 3D Printing Experts

Cura 2.3.1 not display tables.


Recommended Posts

Posted · Cura 2.3.1 not display tables.

I have a laptop HP Compaq NC6400, 4 GB RAM, ATI X1300 mobiliytii, Disk INTENSO 128GB and Win 7 64bit. After installing 2.3.1 cure my program runs but does not display the printer table. I installed the latest driver for your graphics card. OpenGL Extension Viewer shows me that I have OpenGL 2.1. Where else may I am looking for a mistake?

5a332552d00c2_openglwiewer.thumb.png.88cc89247da4683ad61ba19c9920c488.png

cura231.thumb.png.89e564a7c748d8eea1ba606a1908f20b.png

5a332552d00c2_openglwiewer.thumb.png.88cc89247da4683ad61ba19c9920c488.png

cura231.thumb.png.89e564a7c748d8eea1ba606a1908f20b.png

  • Link to post
    Share on other sites
    Posted · Cura 2.3.1 not display tables.

    From these data can not be found.

    2016-12-21 20:15:25,328 - INFO - Loaded plugin FileLogger

    2016-12-21 20:15:25,359 - INFO - Loaded plugin GCodeProfileReader

    2016-12-21 20:15:25,390 - INFO - Loaded plugin GCodeWriter

    2016-12-21 20:15:25,422 - INFO - Loaded plugin ImageReader

    2016-12-21 20:15:25,468 - INFO - Loaded plugin LayerView

    2016-12-21 20:15:25,515 - INFO - Loaded plugin LegacyProfileReader

    2016-12-21 20:15:25,562 - INFO - Loaded plugin LocalFileOutputDevice

    2016-12-21 20:15:25,609 - INFO - Loaded plugin PerObjectSettingsTool

    2016-12-21 20:15:25,656 - INFO - Loaded plugin PostProcessingPlugin

    2016-12-21 20:15:25,718 - INFO - Loaded plugin RemovableDriveOutputDevice

    2016-12-21 20:15:25,780 - INFO - Loaded plugin SliceInfoPlugin

    2016-12-21 20:15:25,827 - INFO - Loaded plugin SolidView

    2016-12-21 20:15:25,874 - INFO - Loaded plugin CameraTool

    2016-12-21 20:15:25,936 - INFO - Loaded plugin MirrorTool

    2016-12-21 20:15:25,999 - INFO - Loaded plugin RotateTool

    2016-12-21 20:15:26,077 - INFO - Loaded plugin ScaleTool

    2016-12-21 20:15:26,124 - INFO - Loaded plugin SelectionTool

    2016-12-21 20:15:26,180 - INFO - Loaded plugin TranslateTool

    2016-12-21 20:15:26,243 - INFO - Checking for new version of cura

    2016-12-21 20:15:26,243 - INFO - Loaded plugin UpdateChecker

    2016-12-21 20:15:26,573 - INFO - Found a new version of the software. Spawning message

    2016-12-21 20:15:26,573 - INFO - Loaded plugin USBPrinting

    2016-12-21 20:15:26,635 - INFO - Loaded plugin SimpleView

    2016-12-21 20:15:26,698 - INFO - Loaded plugin WireframeView

    2016-12-21 20:15:26,776 - INFO - Loaded plugin XRayView

    2016-12-21 20:15:26,776 - INFO - Command line arguments: {'debug-mode': False, 'external-backend': False, 'file': [], 'disable-textures': False}

    2016-12-21 20:15:26,807 - DEBUG - Attempting to connect to COM8

    2016-12-21 20:15:26,979 - ERROR - An exception occurred loading Machine Instance: C:\Users\Tadej/AppData/Local/cura\machine_instances\Ultimaker+Original.stack.cfg: File C:\Users\Tadej/AppData/Local/cura\machine_instances\Ultimaker+Original.stack.cfg is an invalid settings file

    2016-12-21 20:15:27,365 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:15:27,365 - WARNING - Old config file found, ignoring

    2016-12-21 20:15:27,553 - DEBUG - Attempting to connect to printer with serial COM8 on baud rate 115200

    2016-12-21 20:15:27,646 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:15:27,677 - DEBUG - Setting active view to SolidView

    2016-12-21 20:15:29,439 - DEBUG - Loaded theme C:\Program Files\Cura 2.1\resources\themes\cura

    2016-12-21 20:15:30,357 - DEBUG - Backend connected on port 49675

    2016-12-21 20:15:30,865 - DEBUG - Initialized OpenGL subsystems.

    2016-12-21 20:15:30,866 - DEBUG - OpenGL Version: 2.1.8304 Release

    2016-12-21 20:15:30,866 - DEBUG - OpenGL Vendor: ATI Technologies Inc.

    2016-12-21 20:15:30,866 - DEBUG - OpenGL Renderer: ATI Mobility Radeon X1300

    2016-12-21 20:15:34,182 - DEBUG - Attempting to connect to printer with serial COM8 on baud rate 250000

    2016-12-21 20:15:35,905 - INFO - Printer connection listen thread started for COM8

    2016-12-21 20:15:35,905 - INFO - Established printer connection on port COM8

    2016-12-21 20:15:41,035 - DEBUG - Autosaving preferences, instances and profiles

    2016-12-21 20:15:41,035 - WARNING - No active machine found when trying to save setting visibility

    2016-12-21 20:15:51,126 - WARNING - No active machine found when trying to save setting visibility

    2016-12-21 20:15:52,309 - DEBUG - Calculating normals took 0.19601106643676758 seconds

    2016-12-21 20:15:52,310 - DEBUG - Loaded a mesh with 10452 vertices

    2016-12-21 20:15:52,960 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:15:52,960 - DEBUG - Killing engine process

    2016-12-21 20:15:52,964 - DEBUG - Engine process is killed. Recieved return code 1

    2016-12-21 20:15:53,409 - INFO - Backend crashed or closed. Restarting...

    2016-12-21 20:15:53,516 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:15:53,624 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:15:53,821 - DEBUG - Backend connected on port 49675

    2016-12-21 20:15:56,728 - DEBUG - Setting nozzle temperature to 0

    2016-12-21 20:15:59,802 - DEBUG - Setting nozzle temperature to 0

    2016-12-21 20:16:00,608 - DEBUG - Moving head to 0, 0 , 3

    2016-12-21 20:16:03,643 - DEBUG - Autosaving preferences, instances and profiles

    2016-12-21 20:16:20,381 - WARNING - Serial timeout while writing to serial port, trying again.

    2016-12-21 20:16:20,896 - ERROR - Unexpected error while writing serial port Write timeout

    2016-12-21 20:16:20,896 - DEBUG - Closing the printer connection.

    2016-12-21 20:16:20,896 - INFO - Printer connection listen thread stopped for COM8

    2016-12-21 20:16:46,199 - DEBUG - Autosaving preferences, instances and profiles

    2016-12-21 20:18:36,643 - DEBUG - Calculating normals took 0.1410079002380371 seconds

    2016-12-21 20:18:36,661 - DEBUG - Loaded a mesh with 10452 vertices

    2016-12-21 20:18:37,277 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:18:37,277 - DEBUG - Killing engine process

    2016-12-21 20:18:37,283 - DEBUG - Engine process is killed. Recieved return code 1

    2016-12-21 20:18:37,717 - INFO - Backend crashed or closed. Restarting...

    2016-12-21 20:18:37,824 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:18:37,879 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:18:37,947 - DEBUG - Backend connected on port 49675

    2016-12-21 20:18:38,506 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:18:38,506 - DEBUG - Killing engine process

    2016-12-21 20:18:38,511 - DEBUG - Engine process is killed. Recieved return code 1

    2016-12-21 20:18:38,531 - INFO - Backend crashed or closed. Restarting...

    2016-12-21 20:18:38,638 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:18:38,696 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:18:38,768 - DEBUG - Backend connected on port 49675

    2016-12-21 20:18:57,874 - DEBUG - Setting active view to LayerView

    2016-12-21 20:19:00,792 - DEBUG - Autosaving preferences, instances and profiles

    2016-12-21 20:19:17,350 - DEBUG - Calculating normals took 0.0 seconds

    2016-12-21 20:19:17,351 - DEBUG - Loaded a mesh with 972 vertices

    2016-12-21 20:19:17,358 - DEBUG - Loading mesh took 0.2102060317993164 seconds

    2016-12-21 20:19:18,143 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:19:18,143 - DEBUG - Killing engine process

    2016-12-21 20:19:18,148 - DEBUG - Engine process is killed. Recieved return code 1

    2016-12-21 20:19:18,390 - INFO - Backend crashed or closed. Restarting...

    2016-12-21 20:19:18,498 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:19:18,576 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:19:18,646 - DEBUG - Backend connected on port 49675

    2016-12-21 20:19:21,443 - DEBUG - Backend quit with return code 0. Resetting process and socket.

    2016-12-21 20:19:21,498 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:19:21,623 - DEBUG - Backend connected on port 49675

    2016-12-21 20:19:27,620 - DEBUG - Autosaving preferences, instances and profiles

    2016-12-21 20:19:43,438 - DEBUG - Autosaving preferences, instances and profiles

    2016-12-21 20:23:08,804 - DEBUG - Shutting down cura

    2016-12-21 20:23:12,403 - ERROR - Exception while emitting shutdown signal: NotImplementedError('Stop should be implemented by subclasses',)

    2016-12-21 20:23:12,403 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:23:12,403 - DEBUG - Killing engine process

    2016-12-21 20:23:12,403 - DEBUG - Engine process is killed. Recieved return code 1

    2016-12-21 20:23:16,697 - INFO - Loaded plugin FileLogger

    2016-12-21 20:23:16,744 - INFO - Loaded plugin GCodeProfileReader

    2016-12-21 20:23:16,791 - INFO - Loaded plugin GCodeWriter

    2016-12-21 20:23:16,838 - INFO - Loaded plugin ImageReader

    2016-12-21 20:23:16,894 - INFO - Loaded plugin LayerView

    2016-12-21 20:23:16,940 - INFO - Loaded plugin LegacyProfileReader

    2016-12-21 20:23:16,987 - INFO - Loaded plugin LocalFileOutputDevice

    2016-12-21 20:23:17,065 - INFO - Loaded plugin PerObjectSettingsTool

    2016-12-21 20:23:17,143 - INFO - Loaded plugin PostProcessingPlugin

    2016-12-21 20:23:17,237 - INFO - Loaded plugin RemovableDriveOutputDevice

    2016-12-21 20:23:17,315 - INFO - Loaded plugin SliceInfoPlugin

    2016-12-21 20:23:17,377 - INFO - Loaded plugin SolidView

    2016-12-21 20:23:17,458 - INFO - Loaded plugin CameraTool

    2016-12-21 20:23:17,528 - INFO - Loaded plugin MirrorTool

    2016-12-21 20:23:17,621 - INFO - Loaded plugin RotateTool

    2016-12-21 20:23:17,699 - INFO - Loaded plugin ScaleTool

    2016-12-21 20:23:17,794 - INFO - Loaded plugin SelectionTool

    2016-12-21 20:23:17,872 - INFO - Loaded plugin TranslateTool

    2016-12-21 20:23:17,950 - INFO - Checking for new version of cura

    2016-12-21 20:23:17,950 - INFO - Loaded plugin UpdateChecker

    2016-12-21 20:23:18,106 - INFO - Loaded plugin USBPrinting

    2016-12-21 20:23:18,184 - INFO - Found a new version of the software. Spawning message

    2016-12-21 20:23:18,199 - INFO - Loaded plugin SimpleView

    2016-12-21 20:23:18,293 - INFO - Loaded plugin WireframeView

    2016-12-21 20:23:18,386 - INFO - Loaded plugin XRayView

    2016-12-21 20:23:18,386 - INFO - Command line arguments: {'file': [], 'debug-mode': False, 'disable-textures': False, 'external-backend': False}

    2016-12-21 20:23:18,433 - DEBUG - Attempting to connect to COM8

    2016-12-21 20:23:18,875 - ERROR - An exception occurred loading Machine Instance: C:\Users\Tadej/AppData/Local/cura\machine_instances\Ultimaker+Original.stack.cfg: File C:\Users\Tadej/AppData/Local/cura\machine_instances\Ultimaker+Original.stack.cfg is an invalid settings file

    2016-12-21 20:23:18,875 - WARNING - No active machine found when trying to save setting visibility

    2016-12-21 20:23:18,875 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:23:19,482 - DEBUG - Attempting to connect to printer with serial COM8 on baud rate 115200

    2016-12-21 20:23:19,671 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:23:19,734 - DEBUG - Setting active view to SolidView

    2016-12-21 20:23:20,239 - DEBUG - Calculating normals took 0.0 seconds

    2016-12-21 20:23:20,239 - DEBUG - Loaded a mesh with 10452 vertices

    2016-12-21 20:23:21,714 - DEBUG - Loaded theme C:\Program Files\Cura 2.1\resources\themes\cura

    2016-12-21 20:23:23,740 - DEBUG - Backend connected on port 49674

    2016-12-21 20:23:24,372 - DEBUG - Initialized OpenGL subsystems.

    2016-12-21 20:23:24,373 - DEBUG - OpenGL Version: 2.1.8304 Release

    2016-12-21 20:23:24,373 - DEBUG - OpenGL Vendor: ATI Technologies Inc.

    2016-12-21 20:23:24,374 - DEBUG - OpenGL Renderer: ATI Mobility Radeon X1300

    2016-12-21 20:23:26,468 - DEBUG - Attempting to connect to printer with serial COM8 on baud rate 250000

    2016-12-21 20:23:28,212 - INFO - Printer connection listen thread started for COM8

    2016-12-21 20:23:28,212 - INFO - Established printer connection on port COM8

    2016-12-21 20:23:34,731 - DEBUG - Autosaving preferences, instances and profiles

    2016-12-21 20:23:56,407 - DEBUG - Calculating normals took 0.0 seconds

    2016-12-21 20:23:56,407 - DEBUG - Loaded a mesh with 1560 vertices

    2016-12-21 20:23:56,429 - DEBUG - Loading mesh took 0.2910120487213135 seconds

    2016-12-21 20:23:57,175 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:23:57,175 - DEBUG - Killing engine process

    2016-12-21 20:23:57,175 - DEBUG - Engine process is killed. Recieved return code 1

    2016-12-21 20:23:57,175 - INFO - Backend crashed or closed. Restarting...

    2016-12-21 20:23:57,284 - DEBUG - Attempting to kill the engine process

    2016-12-21 20:23:57,342 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:23:57,498 - DEBUG - Backend connected on port 49674

    2016-12-21 20:24:00,127 - DEBUG - Backend quit with return code 0. Resetting process and socket.

    2016-12-21 20:24:00,215 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe

    2016-12-21 20:24:00,383 - DEBUG - Backend connected on port 49674

    2016-12-21 20:24:05,888 - DEBUG - Setting active view to XRayView

    2016-12-21 20:24:06,677 - DEBUG - Autosaving preferences, instances and profiles

  • Link to post
    Share on other sites
    Posted · Cura 2.3.1 not display tables.

    Here's the problem:

     

    2016-12-21 20:23:18,875 - ERROR - An exception occurred loading Machine Instance: C:\Users\Tadej/AppData/Local/cura\machine_instances\Ultimaker+Original.stack.cfg: File C:\Users\Tadej/AppData/Local/cura\machine_instances\Ultimaker+Original.stack.cfg is an invalid settings file

     

    So exit cura, delete everything in that folder (local/cura) and then start cura back up again. It will populate those folders with fresh/safe profiles. Note that cura 2.1 and 2.3 both used that folder and the files that cura 2.1 created can crash cura 2.3.

  • Link to post
    Share on other sites
    Posted · Cura 2.3.1 not display tables.

    I erase curo 2.1 and delete files in the local / cura. but any one not load file ultimaker_platform.stl, which is in the folder C: \ Program Files \ Cura 2.3 \ resources \ meshes. I tried to run curo 2.3 as an administrator but it is always the same.The file cura.log there are no errors.

    Cura log file

  • Link to post
    Share on other sites
    Posted · Cura 2.3.1 not display tables.

    but any one not load file ultimaker_platform.stl

     

    I don't understand this part. Is it that you get an error message mentioning this file from cura? Or that you can't delete this file? Or something else?

  • Link to post
    Share on other sites
    Posted · Cura 2.3.1 not display tables.

    That the program displays a table cura, cura must load considerations show file ultimaker_platform.stl. Procedure file ultimaker_original.def.json calls this file.

    "id": "ultimaker_original",

    "version": 2,

    "name": "Ultimaker Original",

    "inherits": "ultimaker",

    "metadata": {

    "visible": true,

    "author": "Ultimaker",

    "manufacturer": "Ultimaker",

    "category": "Ultimaker",

    "weight": 4,

    "file_formats": "text/x-gcode",

    "icon": "icon_ultimaker.png",

    "platform": "ultimaker_platform.stl",

    "has_materials": true,

    "first_start_actions": ["UMOUpgradeSelection", "UMOCheckup", "BedLevel"],

    "supported_actions": ["UMOUpgradeSelection", "UMOCheckup", "BedLevel", "UpgradeFirmware"]

    },

    "overrides": {

    "machine_name": { "default_value": "Ultimaker Original" },

    "machine_width": {

    "default_value": 205

    },

    "machine_height": {

    "default_value": 200

    },

    "machine_depth": {

    "default_value": 205

    },

    "machine_center_is_zero": {

    "default_value": false

    },

    "machine_nozzle_size": {

    "default_value": 0.4

    },

    "machine_nozzle_heat_up_speed": {

    "default_value": 2

    },

    "machine_nozzle_cool_down_speed": {

    "default_value": 2

    },

    "machine_head_with_fans_polygon":

    {

    "default_value": [

    [ -75, 35 ],

    [ -75, -18 ],

    [ 18, 35 ],

    [ 18, -18 ]

    ]

    },

    "gantry_height": {

    "default_value": 55

    },

    "machine_use_extruder_offset_to_offset_coords": {

    "default_value": true

    },

    "machine_gcode_flavor": {

    "default_value": "RepRap (Marlin/Sprinter)"

    },

    "machine_start_gcode": {

    "default_value": "G21 ;metric values\nG90 ;absolute positioning\nM82 ;set extruder to absolute mode\nM107 ;start with the fan off\nG28 X0 Y0 ;move X/Y to min endstops\nG28 Z0 ;move Z to min endstops\nG1 Z15.0 F9000 ;move the platform down 15mm\nG92 E0 ;zero the extruded length\nG1 F200 E6 ;extrude 6 mm of feed stock\nG92 E0 ;zero the extruded length again\nG1 F9000\n;Put printing message on LCD screen\nM117 Printing..."

    },

    "machine_end_gcode": {

    "default_value": "M104 S0 ;extruder heater off\nM140 S0 ;heated bed heater off (if you have it)\nG91 ;relative positioning\nG1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure\nG1 Z+0.5 E-5 X-20 Y-20 F9000 ;move Z up a bit and retract filament even more\nG28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way\nM84 ;steppers off\nG90 ;absolute positioning"

    }

    }

    }

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...