Jump to content
RS-Concepts

UMO Heated Bed Upgrade an Ramps 1.4 anschließen

Recommended Posts

Posted · UMO Heated Bed Upgrade an Ramps 1.4 anschließen

Hallo,

kann mir irgend jemand behilflich sein bei den Einstellungen für Ramps 1.4?

Ich habe ein Ramps 1.4 und möchte daran das "Heated Bed Upgrade Kit" von meinem Ultimaker Original anschließen.

Die Motoren und Extruder samt Tempsensor funktionieren bereits.

Wenn ich den PT100-Temp Sensor(Heizbett) direkt an das Ramps anschließe bekomme ich nie die richtige Temparatur angezeigt im Controller.

Habe schon verschiedene Einstellungen im Arduino/Marlin durch probiert.

Einmal werden 380°C oder -12°C angezeigt.

Ich denke das es mit dem Wiederstand zu tun hat. Leider bin ich in Sachen Elektro nicht sehr Erfahren.

Sollte ich evtl das beim Upgrade-Kit mitgelieferte Netzteil samt dem kleinen Elektronikboard mit dazu klemmen?

Hab schon Stundenlang gegoogelt aber nicht das richtige gefunden was mich weiter bringen würde.

Ein Tip wäre Super :)

Gruß Steffen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!