Jump to content
Ultimaker Community of 3D Printing Experts
enchantedsord

camera not working

Recommended Posts

Can you access the stream?

I moved it a bit and it started working again.  maybe a cord?  I'm scared to move it again lol.

You moved the printer? Then I guess it's a question of WiFi signal strength...?

Share this post


Link to post
Share on other sites

 

 

Can you access the stream?

 

I moved it a bit and it started working again.  maybe a cord?  I'm scared to move it again lol.

 

You moved the printer? Then I guess it's a question of WiFi signal strength...?

 

It didn't have anything to do with the signal I don't think because it was never an issue. I just think the cord might have been loose. I just looked underneath and swapped some filament out. I think maybe I moved a cable back into place. I was just trying to avoid opening any compartments..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!