Jump to content
Ultimaker Community of 3D Printing Experts

Printer suddenly starts printing too high after testing simplify3d


sindrejl

Recommended Posts

Posted · Printer suddenly starts printing too high after testing simplify3d

Hello,

I had my Ultimaker 2+ for 3 weeks now and it has been constantly spitting out perfect prints.

But I heard so much positive stuff about simplify3d so I wanted to test that software to get more control on more difficult prints.

With simplify3d everything got messed up, it never wanted to start printing in the right height, not enough filament extrusion +++ a total mess no matter what I put the settings on.

So I went back to Cura and tried a print, but now the printer always starts to extrude 1mm higher then the bed leveling Ive set so the first layer naturally wont stick.

Have tried full reset, have tried new firmware but nothing helps. It always starts printing too high no matter what i do.

anyone have any tips to make the printer work again? wont touch simplify3d again thats for sure :)

  • Link to post
    Share on other sites
    Posted · Printer suddenly starts printing too high after testing simplify3d

    Did you do a factory reset? It's an option in the menu system somewhere. It resets the eeprom settings that s3d may have modified.

  • Link to post
    Share on other sites
    Posted · Printer suddenly starts printing too high after testing simplify3d

    Did you do a factory reset? It's an option in the menu system somewhere. It resets the eeprom settings that s3d may have modified.

     

    S3D by default only changes the feeder motor

    amps, but it doesn't write that info, so after a reboot all gets back to normal.

    Try to run the calibration process to see if all is ok.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...