Jump to content
Ultimaker Community of 3D Printing Experts

BUG: UM3 + 3.5.3.20161221 Active Bed Leveling failed if BuildTak is applied to glas bed


spirou
 Share

Recommended Posts

Posted · BUG: UM3 + 3.5.3.20161221 Active Bed Leveling failed if BuildTak is applied to glas bed

UM3 + 3.5.3.20161221 Active Bed Leveling failed if BuildTak is applied to glas bed

I have just received a BuildTak surface for better printing nGen-Flex and applied it to one of my glas beds.

After manually levelling the bed I started active levelling - which failed constantly also leaving scratches and nozzle marks on  the BuildTak.

If i have manually levelled the bed, i have established a save offset from the beds reference point (i presume it is the middle back center) to the nozzles. So i think it should be possible to measure the levelling settings without touching the actual build surface. But this is not working or the bed levelling is implemented in another way so:

How can I enter the 0.35mm offset the BuildTak puts on the thickness of the glas bed so i can use active bed levelling for my nGen-Flex prints?

  • Link to post
    Share on other sites

    Posted · BUG: UM3 + 3.5.3.20161221 Active Bed Leveling failed if BuildTak is applied to glas bed

    We have done limited testing with BuildTak, and found it to be working fine with our Active leveling software.

    Can you tell me what goes wrong? You use the newest firmware, which does 6 probes (3 times with each nozzle). Is there *at least* 0.5mm distance between buildtak surface and the nozzle when each probe starts? If you doubt this, lower the bed with the screws a little.

    The probing is done with hot nozzles, because any material residues on the nozzle must be squashed during probing. This may leave marks on your buildtak surface.

    The answer to your question is: you cannot. Either you use active leveling, or you do manual leveling. You cannot do active leveling, and enter an offset somewhere.

  • Link to post
    Share on other sites

    Posted · BUG: UM3 + 3.5.3.20161221 Active Bed Leveling failed if BuildTak is applied to glas bed

    Yes, i use the actual firmware and it checks 3 positions with each nozzle. I started with a manually levelled bed, having done a test print with nGenFlex and than activated active bed levelling.

    The nozzles are not 0.5 mm above the surface. The process started with core 2 directly on the surface moving the bed up and up and up so the spring of the core are notably compressed and the bed was tilted, leaving a tangible dent in the BuildTak surface. Then it moves to the second test point leaving a visible scratch on the surface. This is repeated for all test points with each nozzle and than the process failed.

    I have lowered the bed and started active levelling again. This time the process went through, no compression of the cores spring, no tilting of the bed and the process finished successfully.

    Thanks

    Carsten

  • Link to post
    Share on other sites

    • 2 years later...
    Posted · BUG: UM3 + 3.5.3.20161221 Active Bed Leveling failed if BuildTak is applied to glas bed

    Any word on whether this was figured out? I put buildtak on my UM3 and it gets pissy about it too. It claims theres an unrealistic difference in height. 

  • Link to post
    Share on other sites

    Posted · BUG: UM3 + 3.5.3.20161221 Active Bed Leveling failed if BuildTak is applied to glas bed

    If you want to use buildtak you have to turn off the auto leveling, otherwise, it will not work.

    Why? The auto leveling works with a capacity sensor which measures the distance between the nozzle and the aluminum plate below the glass. The buildtak is too soft for the nozzle and additionally, the nozzle could melt a hole in the buildtak, because the leveling process is done with a hot nozzle.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...