Jump to content
ASL_MILL

Print Head Cover won't close

Recommended Posts

Posted · Print Head Cover won't close

Setting up our new 3 extended and can't get the printhead cover to close. The printhead cover was taped shut when we unboxed. We removed the tape to put in the BB printhead and the cover won't close. Tried to close it without the printheads installed, and it still won't close. The magnets appear to be spaced too far from the bolts.

Advice?

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

Hi and welcome,

Can you post photos to better understand the issue?

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

IMG_7804.thumb.JPG.0ec3c0b5af0a7f1e269c85288a3f906d.JPGCover is open and print heads are in.

IMG_8673.thumb.JPG.70cb151f1b8a4561da2b11c7e70dccef.JPG Won't stay closed

IMG_7321.thumb.JPG.0933852eb75dbcf692695ebfc5c83e3f.JPGMagnets won't engage

 

Hi and welcome,

Can you post photos to better understand the issue?

 

IMG_7804.thumb.JPG.0ec3c0b5af0a7f1e269c85288a3f906d.JPG

IMG_8673.thumb.JPG.70cb151f1b8a4561da2b11c7e70dccef.JPG

IMG_7321.thumb.JPG.0933852eb75dbcf692695ebfc5c83e3f.JPG

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

IMG_7804.thumb.JPG.0ec3c0b5af0a7f1e269c85288a3f906d.JPGCover is open and print heads are in.

IMG_8673.thumb.JPG.70cb151f1b8a4561da2b11c7e70dccef.JPG Won't stay closed

IMG_7321.thumb.JPG.0933852eb75dbcf692695ebfc5c83e3f.JPGMagnets won't engage

 

Hi and welcome,

Can you post photos to better understand the issue?

 

 

Wow that's weird. @IRobertI do you have any idea?

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

Also, the small round magnets, can you try to push them a bit inside? Maybe they have slipped out?

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

The magnets are glued in.  I don't see anyway to shift them.

 

Also, the small round magnets, can you try to push them a bit inside? Maybe they have slipped out?

 

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

I also just noticed this. Shouldn't this bar fully engaged in the block? Same issue front and back. I can push it all the way out.

IMG_0590.thumb.JPG.e7a9d7c867cd938b54ddd6653947b02e.JPG

Was this machine checked before it left the factory?

IMG_0590.thumb.JPG.e7a9d7c867cd938b54ddd6653947b02e.JPG

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

That's a good question. I see that slideblocks are black. The shaft should be inside the block. Move it yo a corner to avoid torsion onthe shafts and click it in.

The magnets look (I could be wrong) a bit out, mines are more 'in' and not glued, but my um3 is beta. I would drop a mail to the reseller asap with photos or this post link.

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

At least one of my magnets is not glued in (or it went loose) and sticked to the rod after the first print core insertion. I just put it back in and no problem so far. I have a stock released UM3 extended and my side blocks are white(ish/cream), not black. Have you modified them?

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

I was able to push the shaft back into the sideblock.  

The magnets are pushed all the way back into their plastic holders so I don't think they are extending out too far.  The magnets work and other magnets stick to the bolts, but even when I take both printheads out and press the cover closed and see that they are touching the bolts, they don't stick.  The cover itself is flexing like a spring and pushes the magnets away from the bolts when I let go.

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

@ASL_MILL I know is a silly question but have you check if there's anything between the fan/plastic area there? Is weird. Try to take out the cores and see if closes? (thinking outloud)

Can you make a video? I don't see anything different than my um3 that could do that.

Also afaik all printers are used to print once before shipping it (there's a print cube on the foam made with your printer, probably in silver/black pla).

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

Several testprints are made with every printer that leaves the factory, and one of them is in your styrofoam packaging (dual color piece).

The metal shaft is supposed to be clicked in the black sliderblock. Feel free to click it in.

Seems to me your printer had a rough ride on its way to you. How did the box look like?

How much do you want to do yourself to get the printer running? I have some tips for you. The front fan bracket should be hinged on the back of the printhead. Is the bracket attached to the hinge points?

Secondly, the front fan bracket may be bent a little. See this illustration.

bracket.thumb.PNG.c7db765a24a22abcf517946cae58d57c.PNG

You may carefully bend your bracket slightly to get it to click right.

Of course, you have every right to not do this and ask your reseller for support. You paid for a premium product, and I'm sorry to hear it did not arrive right.

bracket.thumb.PNG.c7db765a24a22abcf517946cae58d57c.PNG

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

Hi Folks,

Very interesting. I would remove both cores and investigate closely inside with a good flash light. If you just hold the cover lightly toward the position where it stop, you might be able to see the problem here. Also, as there is a fan inside the cover, -is this one installed right? Study the hinges to see there is no "sudden stop/hard stop" that's preventing a free swing in.

Maybe the taped cover is just used as a transport protection.

Well, just my 5 p.

Good luck.

Thanks.

Torgeir.

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

Good news! After some bending and twisting of the front fan bracket, I closes and stays in place as the printhead moves around. Thank you for the advice tomnagel.

The bad news is that I can't get it to print anything. I completed the setup steps and loaded a print onto the USB, but it just keeps telling me that "the difference between the height of the printcores exceeds realistic values."

???

Several testprints are made with every printer that leaves the factory, and one of them is in your styrofoam packaging (dual color piece).

The metal shaft is supposed to be clicked in the black sliderblock. Feel free to click it in.

Seems to me your printer had a rough ride on its way to you. How did the box look like?

How much do you want to do yourself to get the printer running? I have some tips for you. The front fan bracket should be hinged on the back of the printhead. Is the bracket attached to the hinge points?

Secondly, the front fan bracket may be bent a little. See this illustration.

bracket.thumb.PNG.c7db765a24a22abcf517946cae58d57c.PNG

You may carefully bend your bracket slightly to get it to click right.

Of course, you have every right to not do this and ask your reseller for support. You paid for a premium product, and I'm sorry to hear it did not arrive right.

Share this post


Link to post
Share on other sites
Posted · Print Head Cover won't close

Good news! After some bending and twisting of the front fan bracket, I closes and stays in place as the printhead moves around. Thank you for the advice tomnagel.

The bad news is that I can't get it to print anything. I completed the setup steps and loaded a print onto the USB, but it just keeps telling me that "the difference between the height of the printcores exceeds realistic values."

???

 

Maybe this post from @tomnagel can help you

https://ultimaker.com/reply/forward/168019

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Print Head Cover won't close

thanks for all the help neotko, successfully printing.

 

So lowering the glass plate with the screws was the solution to your second problem?

And your printer was brand new? Did you touch the thumbscrews before?

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 14 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!