Jump to content
Ultimaker Community of 3D Printing Experts

Extrusion problems


nickkirkby

Recommended Posts

Posted · Extrusion problems

Hi.

I had a major issue with a print overnight and came back to find our Ultimaker 2+ a little worse for wear with various pieces bent out of shape and melted PLA attached to multiple components.

After resetting/recalibrating everything, it is mostly behaving however the material (still PLA) is not feeding properly - it keeps concertina-ing inside the print head (see attached picture).

IMG_0113.thumb.JPG.517a8acd82cb95bad19ed0912c9707dc.JPG

I've tried all the usual things with the feeder, cleaning the printer head, re-threading the PLA etc but the same thing happens again as soon as it starts to print (but seems OK when using 'Move Material'). I don't know if its related, but there is a whole load of melted PLA stuck in the printer head which I cannot get out (see other attached picture).

IMG_0114.thumb.JPG.396b9250c38a4fcd4993a03cc6287b2c.JPG

Does anyone have any ideas?

Thanks,

Nick.

IMG_0113.thumb.JPG.517a8acd82cb95bad19ed0912c9707dc.JPG

IMG_0114.thumb.JPG.396b9250c38a4fcd4993a03cc6287b2c.JPG

  • Link to post
    Share on other sites
    Posted · Extrusion problems

    Two different issues. neotko posted something about removing the rest.

    But I'm not sure about this "concertining". That shouldn't be possible. The bowden should restrain it from twisting like that so I'm confused. Is the bowden all the way down into the white teflon part?

  • Link to post
    Share on other sites
    Posted · Extrusion problems

    I would try to remove all the outside before doing a debug. It could be a leak, print stuck to nozzle. I would prefer to remove one variable before continuing.

     

     

    Two different issues.  neotko posted something about removing the rest.

    But I'm not sure about this "concertining".  That shouldn't be possible.  The bowden should restrain it from twisting like that so I'm confused.  Is the bowden all the way down into the white teflon part?

     

    Thanks both. I've done my best to clean out the printing head (although theres still some stuck around the wires I can't shift)... and re-fitted the boyden tube making sure it is down as far it will go. Its been printing mostly OK for a couple of hours so hopefully thats fixed. Fingers crossed, and thanks again for your help!

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...