Jump to content
gilliajb

X-Axis Grinding sound Ultimaker 2+ Extended

Recommended Posts

Posted · X-Axis Grinding sound Ultimaker 2+ Extended

Running prints on a 2+ Extended and recently started getting an odd almost grinding sound when the print head moves in the X-Axis. The sound is actually louder than the usual noises the printer makes while printing. Do not see an issue with the print quality. Any ideas what could be making the noise?

Share this post


Link to post
Share on other sites
Posted · X-Axis Grinding sound Ultimaker 2+ Extended

Check if the central thin shafts that hold the head are scratching the frame. If so it should be possible to push them a bit so they don't touch on any aide.

Share this post


Link to post
Share on other sites
Posted · X-Axis Grinding sound Ultimaker 2+ Extended

I had weird grinding sounds and sound that sounded like the head was rubbing against the rod in a few areas but eventually it went away after a month or so maybe more i stopped listening, maybe something got into the bearings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!