Jump to content
Ultimaker Community of 3D Printing Experts
3DSVP

Pausing while printing error

Recommended Posts

Hi there, i'm currently trying to get a printer to work again after some errors,

all electronics were replaced, firmware updated and all, it will start to print fine until.....

When a print has started it will start as normal, but after a random amount of time the print will just pause/stop it still shows that it is printing, but it won't continue, the head just stays put in position.

Sometimes what happened was that it paused for a second at one spot and the resumed.

Now I know that when printing with usb this last error could occur due to the usb speed, however, I've only printed from the sd-card so far.

So any help would be greatly appreciated, if more info is needed please let me know!

Thanks in advance, regards, Raymond Oomen

Share this post


Link to post
Share on other sites

It is the ultimaker2, it is happening with any gcode at the moment, which on other machines worked fine. The printhead is just freezing in position, no parking whatsoever. Pause at height is indeed disabled, and sd card was safely removed.

Share this post


Link to post
Share on other sites

It happens randomly, sometimes you think it's going fine, and then after 10mm it happens, and other times after the first or second layer. Nothing in particular really.

The board is an official ultimaker board, it happened after installing it and after updating the firmware.

The firmware was updated via cura so that's official. I also had a spare display controller, and tried replacing that later on, to no use.

Share this post


Link to post
Share on other sites

Hate to bump, but any ideas on the issue?

 

Did you try with a different sd card? I had that on my umo+ (same board) with a bad sd card. Also can happen if you don't eject it properly after saving the gcode (leaving a unfinished gcode).

  • Like 1

Share this post


Link to post
Share on other sites

I'll try and make a video when i have the chance,

it happens at a random point, it has happened before fans turning on, and a few minutes after they turned on.

When it freezes the temperature stays as it is, and is still being controlled, i can still access the tune menu too and even alter the temperature

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 114 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!