Jump to content
Ultimaker Community of 3D Printing Experts
rexipus

Cubic Subdivision still broken with new 2.4 beta release

Recommended Posts

The Cubic Subdivision feature, one of the marquee features of the 2.4 Beta, still doesn't work on my machine. Others chimed in saying they saw this too. I uninstalled the original 2.4 Beta version and installed the new version that came up a week ago.

On my machine all that shows up of the infill, when set to Cubic Subdivision, regardless of the percentage, is a single line in the upper left arm of this quadcopter body.

My machine is an Intel i7 6900 with 32gb of RAM running Windows 10 64-bit, anniversary addition with all the latest Microsoft updates. Video card is NVidia 1080 with most recent drivers.

EklFbp.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!