Jump to content
xperiment

Ultimaker 2 - Z-axis broken?!

Recommended Posts

Posted · Ultimaker 2 - Z-axis broken?!

Hi, during my last prints with my Ultimaker 2 (first version) I had the issue that the z-axis was moving down a few millimeters. In some posts there was mentioned that a modified mA of the z-axis could be the solution - it was not.

Now, I can´t even move the axis from the main menu. It does´nt response to the input. Only the error message "z-switch broken" appear. But the switch is okay, there´s nothing between the switch. But the whole z-axis does not response to any inputs.

The stepper motor runs well and light. I think thats also not the problem. What can it be? The mainboard?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 - Z-axis broken?!

Hi

is this the same issue but posted in Deutsch?

I am having similar issues. No activity from the Z axis for the bed height, no movement or activation. All wires look correct, no visible damage. LED says z-switch error, however z-switch is clear and 'clicks'.

This has happened while i have been trying to fix a short on the heating wires, but have no idea why the bed z movement has now failed!!!

Additionally, main board is super hot to touch?

How do i check to see if the motor is getting power?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 - Z-axis broken?!

I would check the endstop itself, with the black heat shrink tube is hard to see if the cable is actually making contact or if the soldering points are wrong/not touching the metal.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 - Z-axis broken?!

Yes, I have controlled the cable with a voltmeter. Bothe wires are connected well.

I have also tested the stepper motor, he´s running well on a different axis. So the problem is not a broken switch and not a broken motor. Seems like the board is cracked...what do you mean?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!