Jump to content
unccheezy

Power ON sequence is confusing

Recommended Posts

Posted · Power ON sequence is confusing

I noticed this on our UM3. When I power it on. There is a noise that instantly starts then stops a second later (sounds like a fan kicking on/off) then the screen comes on like 10 seconds later. I thought my machine was broken. Took me a while to realize I just needed to wait.

Share this post


Link to post
Share on other sites
Posted · Power ON sequence is confusing

Yes it's a bit weird but this is due to the new electronic board that needs to boot up and take a bit more time than starting an Ultimaker 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!