Jump to content
Ultimaker Community of 3D Printing Experts
Armatus

Désolidarisation des parois

Recommended Posts

Bonjour ou re-bonjour.

En ce moment, c'est un jour, un problème, alors voila celui du jour :)

J'ai changé de Cura il y a deux jours pour passer de la V. 2.1.3 à la 2.3.1. Je voulais régler un problème de finition de mes modèles (bourrelets sur les parois) et je dois dire que depuis ce changement, j'ai rarement eu des modèles aussi nets, donc de ce côté là je suis super content.

Le fond du problème, c'est que certains modèles qui s'imprimaient bien avant foirent totalement.

Pour vous expliquer, je monte une paroi de 10 mm de haut et 1 mm de large avec une buse de 0,4.

En largeur, la paroi est divisée en deux : une épaisseur de 0,5 mm qui monte jusqu'à 10 mm, et une épaisseur de 0,5 mm qui monte jusqu'à 9 mm. L'idée étant au sommet de mon modèle de faire un bord "tranchant", car il s'agit d'emporte-pièces.

Jusqu'ici, quand j'imprimais mes parois, l'imprimante me faisait un bloc de 1 mm de large jusqu'à 9 et ensuite, poursuivait sur 0,5 mm de large jusqu'à 10 mm de haut. C'est ce que je recherchais.

Depuis le nouveau Cura, c'est plus du tout ça. Au lieu de me faire un bloc, elle me fait réellement deux parois, placées l'une contre l'autre certes, mais qui se désolidarisent. On peut littéralement les décoller, elles ne sont pas du tout soudées l'une l'autre.

Voila comment apparaît la paroi sur Cura :

Capture.thumb.JPG.c9b5ad9e42ce9e5f6ad121ad54855b92.JPG

Je ne sais pas si c'est lié à ce que j'ai en résultat final, mais moi je vois bien un espace net entre les deux parois (qui ne se voit pas cela étant sur le résultat final, mais on doit être sur du tout petit détail)... Sur l'ancien cura, l'imprimante faisait un petit remplissage dans cet espace...

Le plus étrange, c'est qu'il s'agit là de la capture d'un modèle qui comporte plusieurs pièces, qui ont donc complètement foiré. Pour faire un test ce matin, pour le pas gacher mon PLA, j'ai imprimé une seule pièce du modèle, et ça a marché nickel. Mais quand j'ai relancé le modèle complet avec les mêmes paramètres, j'ai eu ce problème.

Dernière info qui peut aider : quand les couches sont soudées, le modèle apparaît beaucoup plus solide que quand elles sont désolidarisées. Là, quand j'appuie sur les parois, elles plient grave, ce qui n'est pas normal. Elles sont clairement moins épaisses que d'habitude.

Mes paramètres Cura :

Buse 0,4

Temp/ 210° (monté à 215, même souci)

Hauteur de couche : 0,2 mm

Epaisseur paroi : 1,05 mm

Densité du remplissage: 22%

Chevauchement : 10 %

Vitesse impression : 50 mm/s

C'est grave docteur ?

Capture.thumb.JPG.c9b5ad9e42ce9e5f6ad121ad54855b92.JPG

Share this post


Link to post
Share on other sites

Précision :

J'ai fait un test en isolant ma pièce, ou en la mettant dans un ensemble.

Je confirme que selon qu'elle s'imprime seule ou dans l'ensemble, la prévisualisation de Cura ne m'affiche pas la même chose. Précision : dans les deux cas, la pièce a strictement la même dimension...

Prévisualisation en couche quand la pièce s'imprime seule :

Capture.thumb.JPG.30cac7440c3e07dd94ef40d1fc44fde1.JPG

Prévisualisation quand la pièce s'imprime dans l'ensemble :

Capture.thumb.JPG.11eeb06f27b50306ffa26ddcaae4e1a0.JPG

Et c'est les mêmes paramètres dans les deux cas...

Capture.thumb.JPG.30cac7440c3e07dd94ef40d1fc44fde1.JPG

Capture.thumb.JPG.11eeb06f27b50306ffa26ddcaae4e1a0.JPG

Edited by Guest

Share this post


Link to post
Share on other sites

Et en faisant tourner la pièce sur elle même, le résultat ne change pas?

Ça m'a l'air d'être un problème 'thin wall' -- ton mur fait exactement 1.05, soit 3 traits de 0.35, mais suivant la position et les erreurs d'arrondi, il peut mesurer un poil moins, et zoup, pus de trait central.

Si c'est ce problème, réduire très légèrement l'épaisseur de trait/mur dans cura devrait solutionner (genre 0.345 au lui de 0.35 -- parfois 0.001 de différence suffit)

  • Like 1

Share this post


Link to post
Share on other sites

Et en faisant tourner la pièce sur elle même, le résultat ne change pas?

Ça m'a l'air d'être un problème 'thin wall' -- ton mur fait exactement 1.05, soit 3 traits de 0.35, mais suivant la position et les erreurs d'arrondi, il peut mesurer un poil moins, et zoup, pus de trait central.

Si c'est ce problème, réduire très légèrement l'épaisseur de trait/mur dans cura devrait solutionner (genre 0.345 au lui de 0.35 -- parfois 0.001 de différence suffit)

 

Super !!! Je suis descendu à 0,33 et... I got it !!

Merci !

  • Like 1

Share this post


Link to post
Share on other sites

tes différents sujet depuis hier tourne autour de la même idée, faire varier un paramètre et contrôler le résultat.

j'ai la même approche sur ce genre de problème de remplissage des murs.

faire varier très légèrement la largeur d’impression et contrôler avec la vue couche par couche.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!