Jump to content
Ultimaker Community of 3D Printing Experts
fabreax

Ultimaker 3 no video

Recommended Posts

Hi Fabreax, thank you for your post.

Do the other 2 Ultimaker 3's broadcast a feed that you can access via Cura?

@Nallath, from a Cura perspective, do you have some tips to test?

@Tomnagel, from hardware perspective, do you have some tips to check if the camera is broadcasting?

Thanks!

Thanks! :)

Share this post


Link to post
Share on other sites

Thanks @SandervG !

The 2 other UM3 broadcast the video in Cura 2.4 beta 2 :

But this UM3 does not show anything in Cura while printing even if it prints using wifi too :

 

Thank you for your answer. In any other situation does your camera work? I have asked our support engineers what would happen if, lets say, a cable would be loose. Would that mean you get a black screen or perhaps what you are seeing now. They would give this a test tomorrow, so I'll let you know.

Share this post


Link to post
Share on other sites

Hi Fabreax,

Thank you for your message. I'm sorry to hear about the difficulties you are facing. You are not very lucky in this regard, please allow us to help you and get everything in working state as it should and you can enjoy the fruits of having the Ultimaker 3!

About your camera, I understood there could be a bug where the camera is not working, but by simply rebooting your Ultimaker this should be fixed. I am guessing you have already tried this?

We have tried to replicate your situation, and our test engineer had similar results after unplugging the camera from the Olimex board.

You could check to see if the cable is still properly inserted. If you do, make sure the power supply is detached from your Ultimaker and it happens ESD safe. This is very important as the Olimex board is rather sensitive and I don't think you want to cause any more issues right :)

I will send you a DM with a picture of the Olimex board, so you know what to look for. I rather do it like this, so we don't motivate any people to open up their electronics, without us having had the opportunity to give them the proper warnings ;)

Lastly, if you could send me the log I would be happy to have a look at those. There should also be some information in there.

You can access the log by:

System - Maintenance - Diagnostics - Store logs to USB

Good luck, and looking forward hearing from you!

Share this post


Link to post
Share on other sites

Thanks @SandervG. Before opening the UM3. Do you have read that "sometimes" I can ping another UM3 but the link http://UM3IP:8080/?action=stream'>http://UM3IP:8080/?action=stream'>http://UM3IP:8080/?action=stream'>http://UM3IP:8080/?action=stream displays a connection refused : ERR_CONNECTION_REFUSED

Sometimes http://UM3IP:8080/?action=stream displays the video on this other UM3. The camera works (video is sometimes available), the network works (ping), but the video is not available.

Share this post


Link to post
Share on other sites

Hi @Fabreax, thank you for your message.

If I understand it correctly, your Ultimaker 3 (Lets call it UM-A) connects over wifi, but it is just the camera that is not working? If so, I would suggest you check if the cable is loose.

I am also going to share your post / experience with my colleagues from R&D to get some input from them. Could you give me an overview of what the status is of your other Ultimaker 3's in regard of connectivity > wifi & camera? (Lets call them UM-A, UM-B and UM-C to keep that clear).

So, UM-A > Wi-fi: Connected. Camera: No.

UM-B > etc.

Looking forward hearing from you, and thank you for your time.

Share this post


Link to post
Share on other sites

Thanks !

UM-A (UM3 Extended) : 192.168.0.100

ping ok

http://192.168.0.100:8080/?action=stream displays the video

--------------------

UM-B (UM3 Extended) : 192.168.0.101

IMG_20170209_173918.thumb.jpg.e746e90d0057eeba67d8791b0f36ccd6.jpg

ping ok

http://192.168.0.101:8080/?action=stream displays ERR_CONNECTION_REFUSED

--------------------

UM-C (UM3) : 192.168.0.102

IMG_20170209_173936.thumb.jpg.4cd04468b7a9a52e984f6bdff2e33a89.jpg

ping ok

http://192.168.0.102:8080/?action=stream displays ERR_CONNECTION_REFUSED but several days ago, I have seen the video !

IMG_20170209_173918.thumb.jpg.e746e90d0057eeba67d8791b0f36ccd6.jpg

IMG_20170209_173936.thumb.jpg.4cd04468b7a9a52e984f6bdff2e33a89.jpg

Share this post


Link to post
Share on other sites

Hi,

I've another issue.  The camera works, but I can only see the live stream on the iPhone app (when on the home wifi network). The monitor tab in Cura 3.3.1 shows the print progress, but just greys over when I click in the camera icon.  I've the latest firmware on the UM3 too.  Any ideas?  It was working before on the 3.2.1 release, so it's probably a glitch in this release - has anyone else this problem?

 

It's a pain, as I was monitoring the print while I was at work and it was printing at home.  I did this through remotely accessing my home network and running Cura.  Now I'm printing blind.

Share this post


Link to post
Share on other sites

Hi,  

 

myself have issue woth u3 camera. From my iphone it shows details of print but trying to turn on camera its just black window.

 

also, why i can not access to iphone app when i am not wifi connection? 

 

What for i need to see what is printing ,  when i at home on same wifi. ? 

 

 

Thank you

726C6377-3F7A-4F74-9727-7522B8EEDAC2.png

92F3A116-426A-46F2-9812-E907F36F2115.png

Share this post


Link to post
Share on other sites
10 hours ago, Arturas said:

Hello,

 

Thank you for your replay, I understood already that.

 

What i about if i can not see anything event on same network. Just black screen as per previews photo?

 

Thank you

Can you view the camera on your computer?

Share this post


Link to post
Share on other sites
On 10/12/2018 at 9:30 AM, Arturas said:

Hi,  

 

myself have issue woth u3 camera. From my iphone it shows details of print but trying to turn on camera its just black window.

 

also, why i can not access to iphone app when i am not wifi connection? 

 

What for i need to see what is printing ,  when i at home on same wifi. ? 

 

 

Thank you

726C6377-3F7A-4F74-9727-7522B8EEDAC2.png

92F3A116-426A-46F2-9812-E907F36F2115.png

 

If you're inside the same network and have a black screen where the camera stream should be, try a Cura Connect reset on the printer.

Share this post


Link to post
Share on other sites
4 minutes ago, fbrc8-erin said:

 

If you're inside the same network and have a black screen where the camera stream should be, try a Cura Connect reset on the printer.

 

Do as suggested and reset Cura Connect

 

Then........

 

Can you see the camera feed within Cura on your computer?

 

If yes then you will only be able to see the camera on your phone "only" if on the same wifi network unless you made changes to your network; this is how the application was designed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 95 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!