Jump to content
Ultimaker Community of 3D Printing Experts

Problems with the new feeder in Ultimaker 2+


Recommended Posts

Posted · Problems with the new feeder in Ultimaker 2+

Hi guys

I just bought the Ultimaker 2+ upgrade kit and as able to install it in my Ultimaker 2 machine. Apparently things seemed tp work OK, the lights turning on, the printhead moving as usual. The problem ocurred when I tried to insert the filament in the new feeder. It seems that it's working backwards. In spite of pushing the filament up into the bowden tube it was expelling the filament.

Besides this detail, I observed that you provided no explanation about this new feeder, how it is supposed to work, how to use it correctly and how to solve possible glitches.

Any ideas of how to solve my problem?

regards

Celso

  • Link to post
    Share on other sites
    Posted · Problems with the new feeder in Ultimaker 2+

    The instructions say:

    1. Connect the Ultimaker to your computer with the USB cable.

    2. Connect the power supply and turn on the Ultimaker.

    3. Start Cura and select the Ultimaker 2+ or Ultimaker 2 Extended+ in the “Machine” menu (depending on which

    Ultimaker you have).

    4. Go to “Machine” > “Install default firmware” Cura will now automatically upload the correct firmware to your

    Ultimaker.

    I went till item 3. Then I didn't see any "Machine - Install Firmware"

    My Cura currently is 2.3.0

    thanks

    Celso

     

    How do I update the firmware?

     

    You need to update the firmware to um2+

    Make a new machine on cura selecting the new model and update the firmware.

     

     

  • Link to post
    Share on other sites
    Posted · Problems with the new feeder in Ultimaker 2+

    I'm very far from a computer atm, maybe someone has it nearby to tell him where to click?

    Also @ultimaker / @sandervg it could be a good idea to update the manuals for at least the stable 2.3 OR explaining on the manual that the process only works that way for Cura 15.06

    Also @celso-santos if you don't want to wait, just download Version: 15.04.6 on the Cura page https://ultimaker.com/en/products/cura-software/list

    Anyhow I doubt that the update firmware button could be really complex to find on new cura, but again I'm far away from a computer atm so i can't check.

  • Link to post
    Share on other sites
    Posted · Problems with the new feeder in Ultimaker 2+

    Thanks Meduza! I just got to the answer together with you.

    You see, I made the not so simple hardware upgrade, but the instructions were extremely precise and useful. I followed a video and a pdf file showing step by step what to do. When everything was ready, instructions about the upgrade had nothing to do with what I saw.

    Anyway, thanks for the prompt help.

    This forum always rocks!!

    Celso

     

    You find it here:

    XkSWKdP.png

    72HtQ17.png

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...