Jump to content
Ultimaker Community of 3D Printing Experts
cube1us

Windows 10 X64 Random Restarts after Cura installs

Recommended Posts

I tried my full post with more info, but it kept insisting I was violating house rules, so here is a shortened version.

1.  Installed Cura as bundled with a Monoprice Maker Select V2 printer, version 15.04 (I

think 15.04.2).  Since I already had Arduino drivers installed, I cancelled that part of the install.

2.  Started using the software, which seemed to work fine.  However, within about 2 days, with no other system changes, I started to see random reboots.  They never occurred when I was using the system, only when it was idle.   (deleted Windows bugcheck info)

3.  I uninstalled the software, disabled anti-virus and so on, but the crashes continued to occur.

4. I then restored to a Windows "system restore point", and waited a day, with no further crashes.

5. Figuring that maybe the issue was caused by telling it to not install the Arduino drivers, I reinstalled the software that was bundled with the printer, allowing it to install the Arduino drivers.  It seemed better, however, a week later I was in the same boat.

6.  I again reverted back to the restore point I had made just before the reinstall, and started using the software on my 32 bit laptop instead. After 9 days, I felt the system was again stable.

7.  I did some other software updates, created another system restore point, downloaded Cura 2.3.1 X64 and installed it (without deselecting the Arduino drivers).  Things were OK for about 4 days, and then:

So, I again reverted back to the restore point once more, and am now in a 9 day "holding pattern" before I do anything else, to confirm that the issue is related to the Cura install.

Any suggestions?  Anyone else  see this kind of problem?

Thanks.

Share this post


Link to post
Share on other sites

Hi cube1us,

How unfortunate to hear that your PC ran into problems after installing Cura.

It has been 12days now, is there any progress on your side?

You notice that you installed Cura 'as bundled with a Monoprice Select'? Does that mean you did not use the official download link from Ultimaker.com?

Please note we do not longer support Cura 15.04.x and lower. To get a stable and fully supported package, download the latest Cura version here.

Regards,

Jeroen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 26 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!