Jump to content
tcampbell77

Z stage making sounds and going down slowly when its not supposed to

Recommended Posts

Posted (edited) · Z stage making sounds and going down slowly when its not supposed to

How long have you had your UM2? Have you taken anything apart on it recently? Have you put sewing machine oil on the Z-shafts recently, or magnalube on the Z-screw?

Check the underside of your heated bed and see if the 4 screws holding the gold colored trap nut in place are tight.

It may also be worth removing your table cover and checking to make sure none of the 2.5mm head screws that hold your bearings in place have worked their way loose. You can remove the table cover by unscrewing the two heads on the left and right at the rear on the underside of the bed, and then pulling up on the table cover from the top with the bed raised.

It also looks like your lower bearing in the printhead isn't seated correctly--loosen the 4 thumbscrews and push the bearing back in place until it's seated in the printhead block and then retighten them.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Z stage making sounds and going down slowly when its not supposed to

How long have you had your UM2? Have you taken anything apart on it recently? Have you put sewing machine oil on the Z-shafts recently, or magnalube on the Z-screw?

Check the underside of your heated bed and see if the 4 screws holding the gold colored trap nut in place are tight.

It may also be worth removing your table cover and checking to make sure none of the 2.5mm head screws that hold your bearings in place have worked their way loose. You can remove the table cover by unscrewing the two heads on the left and right at the rear on the underside of the bed, and then pulling up on the table cover from the top with the bed raised.

It also looks like your lower bearing in the printhead isn't seated correctly--loosen the 4 thumbscrews and push the bearing back in place until it's seated in the printhead block and then retighten them.

 

Okay I think I did what you said. Everything is greased I adjusted the printhead and the bearings are tight.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 11 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!