Jump to content
Ultimaker Community of 3D Printing Experts

Setting up my new UM3 - three Problems


denyonist
 Share

Recommended Posts

Posted · Setting up my new UM3 - three Problems

hello guys,

i just unpacked my UM 3 - super excited - but after like 4 minutes i already have three problems:

1: during the welcome setup- my printer does not recognize the BB core i put in place 2. it just gets stuck while waiting for me to change it. I tried turning it off and back on again, changed the already installed AA core with the other one, changed the core-places. but it doesn't recognize it as AA. when i skipped that step, now it says the core is AA. still wrong.

2: i have not loaded any filament yet - but out of the BB-core came some black stuff while trying to load the pva-material ? what is this ?

3: my printer does turn off at random - i checked the power supply and it turns out the cable connection at the backside of the printer is badly manufactured ?! when the cable gets lifted up (while turning) the connection gets lost and it turns off...i have to push it down for a while for it to have a connection... what if this happens during a daylong print ?:/

I was super excited for your product but now I need your support to keep it this way.

Thank you in advance,

Daniel from Germany.

  • Link to post
    Share on other sites

    Posted · Setting up my new UM3 - three Problems

    The power cable is easy to fix - it is supposed to go further in and snap in place and shouldn't pull out easily. Sometimes the circuit board that holds the connector is pushed to the side. To fix, loosen the 4 screws for that circuitboard (just guess) and plug in power and move around and verify it is loose and then tighten the 4 screws again.

    As long as temperature is below 50C for both cores you can remove a core and re-insert and the top needs to snap in as well as the bottom. At that point the printer will re-read the eeprom on the core. Are you saying the BB core reads as an AA at that point? If so it's probably just the eeprom that is wrong. It's possible to reprogram it if you are familiar with ssh. But maybe easier to just send it back. But you *can* just print anyway. Even though it won't let you select PVA for the second core you can print something sliced in cura meant for pva in second core.

  • Link to post
    Share on other sites

    Posted · Setting up my new UM3 - three Problems

    Do you still know which AA core was in the left slot?

    That's important because factory XY calibrations are done with that core in that position.

    (Every core has a unique number, and XY calibration of a set of cores is remembered by the printer)

    I'm not sure I understand your problem entirely. Your BB core is recognized by the printer, but is identified as an AA? That would be a factory mistake. Or is it not recognized at all?

    You can look up printer info on the printer (by heart: system->maintenance->printer info?). There you will find info about the currently loaded print-cores.

    Contact your reseller if your BB core identifies itself as AA.

    The PVA nozzle is tested with black PLA in our factory, that is the black stuff that you see coming from the nozzle. The small silver-black printed part in your box is printed with your printer with your nozzles!

  • Link to post
    Share on other sites

    Posted · Setting up my new UM3 - three Problems

    >Contact your reseller if your BB core identifies itself as AA.

    yes. This. But you can still use it - the printer forces you to claim you have PLA in that core but you can just do that and print anyway with a cura gcode file in the USB flash drive that was sliced for PVA. I've done it. As a test.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...