Jump to content
Ultimaker Community of 3D Printing Experts
Edu_Milsa

Fallos de impresión al imprimir piezas grandes en Ultimaker 3 extended

Recommended Posts

Buenas tardes,

Primeramente me presento oficialmente. Soy un usuario de la nueva Ultimaker 3 extended que hemos adquirido recientemente en nuestra empresa y la verdad no estamos demasiado contentos con ella, pues sólo han sido problemas.

Después de conseguir que imprimiera correctamente tras varios intentos fallidos hemos conseguido imprimir piezas pequeñas con buena calidad, pero cuando son piezas grandes...

La impresora empieza correctamente pero cuando pasan 24 o más horas imprimendo parece que se atasca el hotend, y en lugar de una pieza imprime una especie de nido de pájaro.

No sé si será el filamento pero ya nos ha pasado tres veces y estamos algo desesperados. Sabéis que es lo que puede estar pasando?

Los parámetro de impresión son Ultimaker 3 extended, Cura 2.3.1. PLA a 210º u cama a 60º. Hemos probado a 0,06; 0,15 y 0,20 mm de capa y hace lo mismo. El PLA es de la marca Smartfil.

IMG-20170218-WA0000.thumb.jpg.22298e63c71c82ce84217f503d1582fa.jpg

IMG-20170218-WA0000.thumb.jpg.22298e63c71c82ce84217f503d1582fa.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Habéis mirado el filamento en el extrusor? Tal vez se lo está comiendo. El atasco más parece un fallo de extrusion que 'atasco'.

A mi los smartfill me han ido siempre bien, pero yo usi bondtech. Echarle un ojo al filamento y al extrusor, tal vez la tensión del feeder está demasiado alta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy