Jump to content
michel17

problème avec le PVA

Recommended Posts

Posted · problème avec le PVA

Bonjour à tous

Nous venons d'acquérir une imprimante SLA qui fonctionne tres bien et également une ultimaker 3 extended

Sur l'ultimaker nous n'arrivons pas à imprimer le PVA correctement comme vous pouvez le voir sur les photos.

D'une part avez vous des pistes pour nous aider à comprendre d'ou vient le souci et est il possible d'imprimer uniquement le pva à partir de la buse BB pour faire des test sans utiliser la 1er buse ?

j'espère que je suis clair :)

merci de votre aide !!!

test.thumb.jpg.dda7b3661b9a1d283ac72372a9b117db.jpg

test2.thumb.jpg.7b30de3fc76eb9d0e57fe0c14b6ed9ca.jpg

test.thumb.jpg.dda7b3661b9a1d283ac72372a9b117db.jpg

test2.thumb.jpg.7b30de3fc76eb9d0e57fe0c14b6ed9ca.jpg

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

Bonjour,

Que ce passe t il exactement? Je ne vois rien qui saute aux yeux dans les photos?

Le PVA c'est pas hyper simple à imprimer, personnelement j'ai pas mal de réussites avec.

A garder à l'esprit:

Le PVA absorbe l'humidité donc quand on ne l'utilise pas, il faut le remettre dans un sac en plastique avec les sachets absorbants (silica gel).

Un PVA qui a absorbé de l'humidité va gonfler donc passera moins bien. On entend aussi un petit crépitement dans la tête (c'est l'eau qui est "expulsée").

Pour le PVA j'utilise une température de 215°c, je fais en général le brim en PVA car ça aide bien pour coller les supports et les maintenir.

Utiliser une tour c'est mieux aussi.

Pour imprimer uniquement en PVA, il suffit de choisir le core 2 pour l'impression (comme si on faisait de la double extrusion) donc en utilisant per model settings

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

Merci pour ta réponse Didier,

le souci c'est qu'il y a 1mm d'écart entre le support en pva et la pièce je te remet une autre photo.

Merci pour l'info concernant l'humidité je vais prendre les dipositions néscéssaire pour mettre le fil à l'abris.

J'ai la version en francais de cura c'est quoi per model settings ? désolé je suis un noob :D

sinon la tour on l'avais mis sans bien comprendre à quoi elle sert^^

test3.thumb.jpg.48363eb6af9cf5114652ef93cef49df9.jpg

test3.thumb.jpg.48363eb6af9cf5114652ef93cef49df9.jpg

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

Ah oui ok je pensais que le modèle était comme ça :)

Donc support générés avec Cura 2.3? Est ce qu'on peut voir les paramètres des supports? (screenshot).

Niveau support j'aime bien utiliser une interface entre le support et le print (roof top en anglais), je ne connais pas les traductions française, je préfère la version de shakespeare, je trouve les traductions parfois un peu bizarre :)

Donc il doit y avoir une distance trop grande, peut être qu'il faut changer l'écart X/Y (param support)?

Le per model settings c'est ce qui permet de choisir la tête à utiliser pour imprimer l'objet, je ne sais pas si vous avez déjà fait du bi matière avec l'UM3 mais c'est comme ça qu'on fait.

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

chapitre support

- densité de l'interface de support,

de 0% à 100 % pour avoir un support a l'interface entre deux matiere

- distance Z

- distance x/y

le nom est clair, distance entre deux matières

chapitre double extrusion

- extrudeuse adherence du plateau

choix de la buse pour imprimer ton objet

- - extrudeuse de support

choix de la buse pour le support

si tu n'as pas ces thèmes visibles il faut cocher les lignes à afficher dans les paramètres

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

Oui active un max de paramètres dans les supports pour voir ce qu'il y a :)

Ps: Version 2.4 de Cura dispo avec pas mal d'améliorations

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

ok !! heureusement que vous êtes là ! j'ai ouvert les nouveaux parametres et je vais chercher la nouvelle version de cura ;)

Capture.thumb.JPG.ae48c548bfda3fea08b4cedcdda7edc3.JPG

Capture.thumb.JPG.ae48c548bfda3fea08b4cedcdda7edc3.JPG

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

le souci c'est qu'il y a 1mm d'écart entre le support en pva et la pièce je te remet une autre photo.

sinon la tour on l'avais mis sans bien comprendre à quoi elle sert^^

test3.thumb.jpg.48363eb6af9cf5114652ef93cef49df9.jpg

 

le 1 mm d’écart est peut être dû à une rétractation de la matière, on voit sur la photo que le bord est incurvé, on sent des tensions lors du refroidissement.

la tour, pour info, sert à amorcer les buses à chaque changement de matière.

j'ai souvent un problème avec cette tour, elle tombe souvent par terre durant l'extrusion. après cela fait une jolie pelote.

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

Encore plus de paramètres! y en a encore plein. Ca vient peut être de l'angle? Faudrait que je tente, sinon tu peux regarder en vue layer aussi pour avoir une idée des supports

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

grace à votre aide et en décochant "activer l'interface de support" tout est rentrer dans l'ordre :) on va continuez les essais

un grand merci !

Share this post


Link to post
Share on other sites
Posted (edited) · problème avec le PVA

Je n'ai pas d'imprimante double extrusion, mais je me suis toujours posé la question sur l'intérêt de mètre une distance Z entre le support en PVA et le surplomb.

Mettre un support pour un angle de surplomb à 45° n'est pas utile, avec une bonne ventilation ca devrait passer sans problème.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

Mettre un support pour un angle de surplomb à 45° n'est pas utile, avec une bonne ventilation ca devrait passer sans problème.

 

surement mais c'est juste pour faire des essais basique PLA+PVA ;)

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

j'ai voulu voir grand et me suis lancer sur l'impression d'un griffon, malheureusement arriver a la moitier je sais pas ce qui c'est passer

pva1.thumb.jpg.1e023a492d6b5768d77504d6be17f71e.jpg

pva2.thumb.jpg.424c3fa17826763a0fe32bae4c333061.jpg

pva1.thumb.jpg.1e023a492d6b5768d77504d6be17f71e.jpg

pva2.thumb.jpg.424c3fa17826763a0fe32bae4c333061.jpg

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

Tu as clairement des problèmes de sous extrusion de PVA quelques couche avant que les supports s’arrêtent.

Buse BB bouchée ?

Fin de bobine PVA ?

Feeder encrassé ?

Share this post


Link to post
Share on other sites
Posted · problème avec le PVA

non la bobine n'est pas terminer. La buse s'est surement bouchée mais je sais pas pourquoi. J'ai pas arreter l'impression car y en a pour 40h et il a deja fait les 3/4 de la pièce.

J'ai mis 215° pour le pva sachant que le maxi préconisé est à 220. J'essayerais d'augmenter au max pour voir sur le phénomène de sous extrusion dont tu parle disparait.

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!