Jump to content
Ultimaker Community of 3D Printing Experts

PVA brakes off


jespersentryk

Recommended Posts

Posted · PVA brakes off

I'm having trouble printing with Ultimaker's PVA support material. It wíll not stick to the PLA filamant when printing with support. It's being pulled off, jamming the print job - nomatter printing incl. tower og not. Wrong support material? Temperature adjustment?

Suggestions?

  • Link to post
    Share on other sites
    Posted · PVA brakes off

    Hi there,

    Welcome to the forums! :)

    PLA sticks to PVA (once you get your settings right), but PVA does not stick to PLA. See the difference? PVA does not like to be on top. ;)

    So, if you have a model where you need PVA to go over top of some PLA, then the current answer is to use the Horizontal Expansion option under Support (assuming Cura 2.3+) and expand the supports out so that all support parts are connected to the build plate. I've used 3-5mm so far, depending on the model.

    It seems wasteful of the PVA, but currently that is what it takes to make PVA over PLA work. ... At least as I understand things. I am still learning PVA myself.

    Anyway, hope this helps. Good luck! :)

  • Link to post
    Share on other sites
    Posted · PVA brakes off

    Hi there,

    Welcome to the forums! :)

    PLA sticks to PVA (once you get your settings right), but PVA does not stick to PLA.  See the difference?  PVA does not like to be on top. ;)

    So, if you have a model where you need PVA to go over top of some PLA, then the current answer is to use the Horizontal Expansion option under Support (assuming Cura 2.3+) and expand the supports out so that all support parts are connected to the build plate.  I've used 3-5mm so far, depending on the model.

    It seems wasteful of the PVA, but currently that is what it takes to make PVA over PLA work. ... At least as I understand things.  I am still learning PVA myself.

    Anyway, hope this helps.  Good luck! :)

     

    Yes ! Sometimes if you need support inside the part, horizontal expansion does not work, and it's impossible to do print PVA on top of PLA.

  • Link to post
    Share on other sites
    Posted · PVA brakes off

    I have tried with many fails. I have removed PVA supports inside the part (supports from build plate only).

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...