Jump to content
Ultimaker Community of 3D Printing Experts
Rossboss

Ignore Small Z Gaps Definition?

Recommended Posts

Hello,

I'm trying to diagnose a problem I am having with what appears to be periodic layer gaps in my outer shell of certain parts so I have been trying to look into the setting definitions both on Cura and on the UM online manual. Is it just me, or are the definitions on Cura and the online manual for the "Ignore Small Z Gaps" setting opposing each other?

CURA DEFINITION: When the model has small vertical gaps, about 5% extra computation time can be spent on generating top and bottom skin in these narrow spaces. In such case, disable the setting.

 

Take Away: If the model has small vertical gaps (that you want to fix), disable the setting.

ONLINE MANUAL DEFINITION: Small gaps between the layers in the Z-direction of a model can be “fixed” by using the ignore small Z gaps setting. This setting - enabled by default - will make sure the layers will fuse by printing infill in between the bottom and top of the gap. If you would disable this setting, it won’t fill the gap and will simply print the bottom and top as they are in the model.

Take Away: (Pretty clearly) If you want to "fix" z-gaps, enable the setting. "If you would disable this setting, it wont fill the gap..."

So.... which is it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy