Jump to content
Ultimaker Community of 3D Printing Experts

Baffled by Brim as a Default Setting


Recommended Posts

Posted (edited) · Baffled by Brim as a Default Setting

That sounds like a cold plug, one of the situations where I might actually recommend the high temp warmup hold. The difference is I'd go to the material print temp, wait 3 minutes, then physically hold back the heatsink cooling fan for the hot end for 1-2 minutes before pulling. This causes filament to soften above the heatbreak [because the heatsink isn't cooled anymore and warms up], and can loosen a cold plug. It's a risky move but would probably be next step.

Alternatively if you've managed to get support through other channels and methods, there's no guarantee my suspicion is correct so you might prefer other courses of action.

Edited by Guest
  • Link to post
    Share on other sites
    Posted · Baffled by Brim as a Default Setting

    That sounds like a cold plug, one of the situations where I might actually recommend the high temp warmup hold. The difference is I'd go to the material print temp, wait 3 minutes, then physically hold back the heatsink cooling fan for the hot end for 1-2 minutes before pulling. This causes filament to soften above the heatbreak [because the heatsink isn't cooled anymore and warms up], and can loosen a cold plug. It's a risky move but would probably be next step.

    Alternatively if you've managed to get support through other channels and methods, there's no guarantee my suspicion is correct so you might prefer other courses of action.

     

    Me thinks I will wait for next steps from 3DGBIRE who do seem a little stumped at the moment.

  • Link to post
    Share on other sites
    Posted (edited) · Baffled by Brim as a Default Setting

    Lordy well I am glad I did not admonish you for putting your t-glase in a furnace, which I almost. I have just looked at their site and see that the 212c they recommended was a misprint and it should be 235-245. No wonder I could never get the stuff to sick on the bed and so gave up!!!

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Baffled by Brim as a Default Setting

    Lordy well I am glad I did not admonish you for putting your t-glase in a furnace, which I almost. I have just looked at their site and see that the 212c they recommended was a misprint and it should be 235-245. No wonder I could never get the stuff to sick on the bed and so gave up!!!

     

    :-o

    My first attempt at printing with it was at a lower temperature (same missprint probably) and it did not work so well at all. I very successfully printed a couple of other things in single extruder mode. In this case I was using the t-glase in a multi-extrusion print. The first one failed because of user error but the t-glase had started to go down nicely. The second print jammed and jammed hard. Now down and waiting for someone at 3DGBIRE to decide what to do...they seem flummoxed by the issue.

  • Link to post
    Share on other sites
    Posted (edited) · Baffled by Brim as a Default Setting

    Well first step would be to get the core out obviously.  I'm not sure how to do that.  The number 2 core is harder to get at the top area as it's more complicated.  Maybe a very hot knife heated to 200C?  But then you might damage the print head.

    Second step would be to ship the core back to reseller.  I offer to buy broken cores from resellers as I've taken many cores apart but no one has taken me up on my offer.

    How to disassemble a core:

     

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Baffled by Brim as a Default Setting

    Well first step would be to get the core out obviously.  I'm not sure how to do that.  The number 2 core is harder to get at the top area as it's more complicated.  Maybe a very hot knife heated to 200C?  But then you might damage the print head.

    Second step would be to ship the core back to reseller.  I offer to buy broken cores from resellers as I've taken many cores apart but no one has taken me up on my offer.

    How to disassemble a core:

     

     

    The core is going back to 3DGBIRE. I am not sure from there whence it will go but I would think that someone would want to see it for a post mortem. If it does not go to the Netherlands, and 3DGBIRE is not going to look at it, then I will suggest to them that it come your way! I would love to know what happened.
  • Link to post
    Share on other sites
    Posted · Baffled by Brim as a Default Setting

    Hi @Wisar,

    Thank you for your post, sorry to hear about the difficulties you have with your Ultimaker 3. Has your Ultimaker already made its way to 3DGBIRE, or what is the current status?

    I think a lot of the remedies mentioned here make sense when the clog is in the nozzle, but recently there was mention of a clog in a print core in a different place.

    Check out this photo. Your description of your clog could mean something like this happened to you too.

    In that case, it is assumed it could happen because the third fan in the print head did not work. Otherwise it should be impossible. Do you know if yours work(s/ed)?

    I am pretty sure 3DGBIRE will do their best to help you like they have done in the past and make sure you can get back to 3D printing. I do feel slightly obligated to mention that the Ultimaker 3 has been perfectly dialed in for our filaments and Cura, and using third party filaments (or s3D) may require some extra attention or caution as they may behave differently. Not saying you are to blame, but there may be a difference in bed adhesion, layer bonding, strength / brittle etc. So your 3D print experience may be different, maybe even a bit more risky, than what you grew familiar to.

  • Link to post
    Share on other sites
    Posted · Baffled by Brim as a Default Setting

    Hi @Wisar,

    Thank you for your post, sorry to hear about the difficulties you have with your Ultimaker 3. Has your Ultimaker already made its way to 3DGBIRE, or what is the current status?

    I think a lot of the remedies mentioned here make sense when the clog is in the nozzle, but recently there was mention of a clog in a print core in a different place.

    Check out this photo. Your description of your clog could mean something like this happened to you too.

    In that case, it is assumed it could happen because the third fan in the print head did not work. Otherwise it should be impossible. Do you know if yours work(s/ed)?

    I am pretty sure 3DGBIRE will do their best to help you like they have done in the past and make sure you can get back to 3D printing. I do feel slightly obligated to mention that the Ultimaker 3 has been perfectly dialed in for our filaments and Cura, and using third party filaments (or s3D) may require some extra attention or caution as they may behave differently. Not saying you are to blame, but there may be a difference in bed adhesion, layer bonding, strength / brittle etc. So your 3D print experience may be different, maybe even a bit more risky, than what you grew familiar to.

    3DGBIRE is dispatching a new print head and even a print core today so I should be on the air tomorrow.

    The jam that you linked me to is what would make sense to have happened to me. The printer was probably "running dry" for 45 minutes with no movement of the filament. I don't know if the fan was working or not unfortunately. The print head is packed ready to come home though. I would really like to know!

    I get you on the use of your filament for your profiles. When I got my first UM2 I ditched buying cheap filament but did not go all the way to yours. I do have a fair bit of your stuff now but am also a fan of some of the other nicer brands (Colorfabb being my favorite). The t-glase was a complete experiment for one particular need but given that I had it.....another use came up. In the future I will be very cautious of what I use on the UM3 but even more so, what I put in Slot 2 as it is a little more crowded if something goes sideways.

    I do appreciate the level of support that I have gotten across this forum, 3DBGIRE, and even from your online community folks on Facebook :-o .

    Will

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...