Jump to content
Ultimaker Community of 3D Printing Experts

forum search option is broken?


alan025
 Share

Recommended Posts

Posted · forum search option is broken?

I just tried the forum search feature with various combinations of "motor", "stepper", "temperature", "ABS". In each case the forum engine told me the words were ignored because they were "too common", and that I needed to specify a search word. Somehow that doesn't seem to me to be normal ...

  • Link to post
    Share on other sites

    Posted · forum search option is broken?

    "ABS" I can understand but "temperature"? Really? Hell you can't even search for ultimaker, driver or marlin. Not exactly friendly for the newcomers who just want to look for the basic stuff.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...