Jump to content
Sign in to follow this  
alan025

forum search option is broken?

Recommended Posts

Posted · forum search option is broken?

I just tried the forum search feature with various combinations of "motor", "stepper", "temperature", "ABS". In each case the forum engine told me the words were ignored because they were "too common", and that I needed to specify a search word. Somehow that doesn't seem to me to be normal ...

Share this post


Link to post
Share on other sites
Posted · forum search option is broken?

ABS is 3 letters, which is to short for the generic phpbb search engine.

Share this post


Link to post
Share on other sites
Posted · forum search option is broken?

"ABS" I can understand but "temperature"? Really? Hell you can't even search for ultimaker, driver or marlin. Not exactly friendly for the newcomers who just want to look for the basic stuff.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 86 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!