Jump to content
Ultimaker Community of 3D Printing Experts

Cura positions part below the build surface


GrimJeeper91

Recommended Posts

Posted · Cura positions part below the build surface

With quite a few files Cura places the part with the bottom of the part protruding below the build plate by about 0.060 inches. Of course building this way results in my part being too thin. All efforts to orient the part correctly fail. What is going on?

FYI, UM2 & Cura 2.3.

  • Link to post
    Share on other sites
    Posted · Cura positions part below the build surface

    Yes, the option to "Automatically drop models to the build plate" is checked. I don't have this issue with all models, maybe 30% of them. For those 30% I need to use another slicer to prepare the output file.

  • Link to post
    Share on other sites
    Posted · Cura positions part below the build surface

    I too have this problem. Super frustrating...

  • Link to post
    Share on other sites
    Posted · Cura positions part below the build surface

    I have to shut off the "automatically move parts to the build plate" check box in preferences/general pulldown bes=causse it wont let me adjust it when its checked. Then I micro adjust the .STL in the Z direction. Thank goodness there is a shadow where the part intersects the build plate surface in the software. This happens on more than 75% of my parts. I dont know why this happens, but I wouldn't be stunned if it had something to do with the solidworks SLT software. Plenty of settings in there...

  • Link to post
    Share on other sites
    Posted · Cura positions part below the build surface

    The shadow is not actually the place where the object intersects with the build plate. Its a bit above the build plate.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...