Jump to content
Tiger91

UM3 printer not connecting over network anymore

Recommended Posts

Posted · UM3 printer not connecting over network anymore

Hello everyone,

When I first connected to my network, I was able to print over Cura and see it in the phone app.

For some reason, this connectivity stopped, even though my wifi network is running, and the printer itself says its connected to my network.

I've tried restarting the printer, my computer, my wifi network, and even resetting the network from scratch with no success.

How can this be fixed?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!