Jump to content
Ultimaker Community of 3D Printing Experts

Axle Belt Box is Cracked... Is this an issue?


Recommended Posts

Posted (edited) · Axle Belt Box is Cracked... Is this an issue?

So I just noticed that both of these Axle Belt Boxes (I'm not sure what the proper name for them is) in the picture are cracked. Is this a potential issue now or in the future and if so how to I fix/replace them?

Thanks!

5a332894c05cf_FullSizeRender(2).thumb.jpg.a92d6ee86b4d65f9def73bab75de74a5.jpg

5a332894c05cf_FullSizeRender(2).thumb.jpg.a92d6ee86b4d65f9def73bab75de74a5.jpg

Edited by Guest
  • Link to post
    Share on other sites
    Posted · Axle Belt Box is Cracked... Is this an issue?

    There is an Ultimaker 3 support group on facebook and a few people had similar issues. It looks like Ultimaker switched from the white blocks to black blocks and I haven't seen anyone have any issues with the black blocks. Here is the link to the FB thread on here. https://ultimaker.com/en/community/39047-ultimaker-3-facebook-group

  • Link to post
    Share on other sites
    Posted · Axle Belt Box is Cracked... Is this an issue?

    There is an Ultimaker 3 support group on facebook and a few people had similar issues.  It looks like Ultimaker switched from the white blocks to black blocks and I haven't seen anyone have any issues with the black blocks.  Here is the link to the FB thread on here. https://ultimaker.com/en/community/39047-ultimaker-3-facebook-group

     

    And the cracks actually dont show up and arent just concealed by the black color? haha

  • Link to post
    Share on other sites
    Posted · Axle Belt Box is Cracked... Is this an issue?

     

    There is an Ultimaker 3 support group on facebook and a few people had similar issues.  It looks like Ultimaker switched from the white blocks to black blocks and I haven't seen anyone have any issues with the black blocks.  Here is the link to the FB thread on here. https://ultimaker.com/en/community/39047-ultimaker-3-facebook-group

     

    And the cracks actually dont show up and arent just concealed by the black color? haha

     

    Afaik the problem is that a % of the white slideblocks do crack because the white color has a different flexibility (or something like that) than the black color. So, White do crack... Ergo, call reseller, get it fixed :D

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...