Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
bjennings

Supports Detach Causing Print to Shift

Recommended Posts

Posted · Supports Detach Causing Print to Shift

20170324_081937.thumb.jpg.4e72a4356a04b2b6c079a2a9c82d3a36.jpg

This has happened several times now and can't seem to fix it. My supports will not adhere when printed on top of the model. look at the top right of the picture. There's a slot in that piece and the support block that's supposed to fill it detached. It looks like it caused the print head to jam and offset the rest of the print. What am I doing wrong?

I'm using an Ultimaker 3e with UM Black ABS. I have Cura 2.4 and I printed using the default settings except I added a support interface layer. I solved the issues I was having with prints not adhering well to the build plate by enclosing the entire printer to keep out any air currents and stabilize the chamber temperature.

20170324_081937.thumb.jpg.4e72a4356a04b2b6c079a2a9c82d3a36.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Essentials
      Ultimaker Essentials is an enterprise-grade package of Ultimaker software products with greater stability, uniformity, and a higher level of security. 
      • 0 replies
    • Cura settings: Improving naming and descriptions
      - Maybe you'd like to see more detailed descriptions for each setting?
      - Maybe you'd like to see some settings in a different category?
      - Maybe you'd like to see a completely new category?
       
      Give us your feedback in this thread and we'll consider it for future releases.
        • Like
      • 5 replies
×
×
  • Create New...