Jump to content
Sign in to follow this  
olivierc

J'hesite...

Recommended Posts

Posted · J'hesite...

Merci encore pour les astuses. Quand tu dis de ne pas trop serer au depart, tu parles juste du clamp ou du montage de maniere generale?

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Ok :)

En attendant je suis en train de preparer ce model pour l'imprimer: http://pussycat.cgsociety.org/gallery/839985/

Ca se presente pas trop mal, il y a que le fil de barbelet autour de la hache qui sera trop galere a imprimer, je bricolerai un truc a la main avec du fil de fer.

Je separe le model en plusieurs parties (coprs, tete, bottes, grenades, gants...), ca me permettra de l'imprimer un peu plus gros et puis ca facilitera l'impession, en eliminant pas mal de support, d'overhang et de risque de stringing. j'ajoute des encoches pour pouvoir enboiter tout ca.

Et je pense que je vais me prendre une license netfabb, ne serait-ce que pour les outils de reparation qui sont super. Il parvient a eliminer les intersections dans un meme mesh (plis des vetements par exemple), ce que meme maya ou 3dsmax ne peut pas faire. Je m'en suis rendu compte en utilisant le cloud service, dont je pourrais me contenter, mais je sens que ca va vite me gonfler si je dois uploader le model et attendre a chaque fois que j'ai une couille

Quand j'aurai termine (c'est a dire imprime et peint), je le mettrai peut etre sur thingiverse

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

oui oui, biensur je posterai les photos, enfin quand ce sera bien. Je parlais de publier le model stl sur thingiverse

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Voila voila, j'ai fait la peinture ce soir. Il est vert et blanc, c'est assez joli, je suis content. J'ai reussi à tout peindre, y compris l'ulticontroller. J'ai du survoler le guide d'assemblage pour voir quelle piece avait besoin d'etre peinte et de quel côté. Je ne crois pas m'etre trompé, on verra bien à l'assemblage.

La bonne nouvelle c'est qu'il semble que j'ai la toute derniere version de l'ultimaker, la rev 4. La nouvelle doc dit qu'il est valable pour les ultimakers expediés apres le 15 avril 2013 et le mien fut expedié le 18. Finalement je suis content d'avoir du attendre pour commander :) En comparant avec la revision 3, la seul difference que je vois c'est qu'il n'y a pas l'etape d'assemblage des moteurs.

J'ai pas pris de photo car c'est pas tres interessant et je faisais ca sur ma terrasse de nuit, je vous montrerai la bete une fois terminée

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Voila, j'ai terminé tout l'assemblage hier soir.

Pas trop eu de probleme, a part une inversion entre le moteur de l'extrudeur et celui d'un des axes. Celui de l'extrudeur a une encoche et ce n'etait pas précisé dans la doc au moment de monter ceux des axes, j'ai donc pris celui la par erreur, qu'il a fallu que je demonte au moment d'assembler l'extrudeur. A part ca, pas de difficulté majeur (sauf faire rentrer ces putains de roulements dans ces putain de bout de bois)

J'ai imprimé le petit robot de demo avec les parametres par defaut dans cura, directement par usb, on verra demain pour l'ulticontroller. Ca a l'air de bien marcher a part les mains qui sont un peu degeu.

601860_10151556324863605_649455243_n.jpg

922192_10151556480428605_419040848_o.jpg

Petite question:

A quel moment vous enlevez le filament lorsque le print terminé? Tout de suite apres, ou vous laissez refroidir? peut on laisser le plastique refroidir dans la tete sans risquer les bouchons? comment fait-on pour le retirer apres, on refait chauffer?

C'est un detail que je ne vois couvert nulle part

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Perso, je ne retire plus le filament, car c'est en le faisant que j'ai créée mes 2 bouchons...

Super petit robot, cela me rappell le mien...

Share this post


Link to post
Share on other sites
Posted · J'hesite...
Tu as un callage d axe a effectuer "perpendicularité", ce que montre l irregularité de l impression dans la surface.

J'ai essayé tant bien que mal d'aligner les axes lors du montage, un petit conseil?

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

C'est bon, j'ai trouve ces pieces http://www.thingiverse.com/thing:38300 , je les ai imprimees hier soir, mais j'ai pas encore eu le temps de m'en occuper

Sinon j'ai fait un yoda dont je suis content et je suis en train de preparer un de mes propres models. C'est long car je dois jongler entre plusieurs soft: maya pour le modelling, mudbox pour le sculpting, 3dsmax pour les operations booleennes car celles de maya font de la merde et meshlab pour l'optimisation...

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Pour ma part, j'ai un de mes anciens tendeurs qui a sauté il y a trois jours pendant une impression... Je n'ai d'ailleurs aucune idée de comment !

Du coup, j'en ai imprimé d'autres, et j'ai profité de tout ca pour tout bien recalibrer (j'avais a l'origine tout fait avec une simple règle).

Pour le calibrage de la perpendicularité, j'ai utilisé 2 pièces comme celle-ci : http://www.thingiverse.com/thing:81415

Pour m'assurer que les courroies soient bien alligné avec les axes : http://www.thingiverse.com/thing:8781

J'ai remplacé mes tendeurs (http://www.thingiverse.com/thing:66866

Et installé ca pour tendre les petites courroies : http://www.thingiverse.com/thing:80579

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Ca va, je crois que je suis assez bien calibré pour le moment, j'ai utilisé ces tendeurs courbés, car j'avais pas trop envie de demonter les blocs, du moins pas tout de suite, peut etre plus tard. Pour le tendeur de la petite courroie, je compte le mettre bientot aussi

Je galère un peu car comme toi, je crée des bouchons a chaque fois que je change de filament. Je sais, il suffit que j'evite de le changer, mais je voulais imprimer ca: http://www.thingiverse.com/thing:12208 et j'avais du filament rouge, donc ca aurait ete dommage de l'imprimer en beige.

Par contre j'ai au un probleme avec ce filement rouge justement: je dois le chauffer plus que les autres, pourtant de la meme provenance. En effet, avec le gris ou le noir je peux imprimer sans probleme a 200 ou 210°. J'avais donc gardé les meme parametre d'impression pour le rouge, et j'ai cru pendant longtemp qu'il etait bouché ou que le lit n'etait pas à niveau. Finalement en poussant la température à 215-220 degrés, ca marche bien. Pourtant j'ai tout demonté, graté avec du fil de fer pour m'assurer qu'il n'y avait pas de bouchon

EDIT: en fait mon rouleau de rouge, apres avoir bataillé des heures, je me demande si c'est pas de l'ABS et non du PLA. Impossible de faire un bon print sans monter au dela de 230° et le filament sur le rouleau n'a pas la meme texture, il est rugueux alors que mes rouleau de PLA sont lisses. Des que je change de filament, meme gcode, ca marche nickel.

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Bonjour,

L'odeur de l'ABS n'est pas très forte mais parfaitement caractéristique du plastique brûlé.

Autre test imparable, si tu imprime une pièce en ABS avec un bed en dessous de 100° et en ventilant, ta pièce va immanquablement se décoller toute seule bien avant la fin de l'impression.

J'ai du PLA de chez repraper.com qui demande 235° pour être correctement extrudé et en effet le colorant utilisé influe sensiblement sur la température et la qualité d'extrusion y compris chez un même fournisseur.

J'extrude le PLA noir de chez Ultimaker à 190-200° mais le silver nécessite plutôt 200-210°, tout cela est aussi fonction de la vitesse d'impression, plus on veut aller vite plus il faut chauffer.

J'ai eu à imprimer la même pièce en trois couleurs différentes avec de l'ABS de chez Plastic2Print, impossible pour moi d'obtenir la même qualité avec chacune des trois variantes, le meilleur résultat étant obtenu avec la variété couleur "naturelle" donc sans colorant ;-)

J'ai le sentiment que l'action des colorant est donc loin d'être neutre.

@+

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Oui c'etait bien un probleme de temperature, j'ai fait un test a 235 et ca semble mieux marcher, meme si j'ai encore des problemes de sous-extrusion. Mais c'est un probleme que j'ai tout le temps et c'est assez problematique: sur presque tous mes prints, alors que j'ai un bon rendu global, bien lisse, je vais avoir de la "sous-extrusion" de facon aleatoire, juste sur une couche ou deux, comme si j'imprimais avec une temperature trop basse. Ca me fait une ligne toute moche au milieu d'une impression assez bonne sans ca. Je posterai une photo ce soir. Je ne sais pas a quoi c'est du. Je me dis que c'est peut etre parce que le filament se coince dans le tube. J'essayerais bien de le lubrifier, mais je ne sais pas trop quel produit utiliser, je ne voudrais pas utiliser une huile qui cramerait dans la tete d'impression

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Mouais, malheureusement, chez moi ca se produit vraiment a n'importe quel moment, y compris au milieu d'impressions qui durent plusieurs heures. Je comprends bien que la raison de sous-extrusion vient du fait qu'il n'y a pas assez de matiere qui sort de la buse. Cela est generalement du a un rapport vitesse/temperature trop eleve, or j'imprime a 50 mm/s, et a des temperatures toujours entre 210 et 220 et la sous-extrusion n'est pas constante mais seulement sur une couche ou deux d'epaisseur.

J'ai bien mesure le diametre du filament avec un pied a coulisse numerique, je suis toujours entre 2.8 et 2.9 mm, donc j'ai mis 2.85.

Donc je pense qu'il doit s'agir d'un blocage du filament quelque part. J'ai un peu ressere la visse de l'extrudeur, on verra bien

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

quelques photos des derniers trucs imprimés. Le buste n'est pas fini, là j'avais vite retiré les supports pour la photo mais je compte le cleaner d'avantage

942688_10151578921568605_1797006996_n.jpg

923053_10151578921663605_2057064007_n.jpg

934845_10151578921768605_1859349139_n.jpg

260278_10151578921788605_655613450_n.jpg

309990_10151578921853605_1412657653_n.jpg

947212_10151579473378605_850007831_n.jpg

934794_10151579474498605_1889866404_n.jpg

944322_10151579473388605_1863014946_n.jpg

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

aaaa voilà les tofs :) et ben moi je dis NICE :) comment ça me donne encore plus l'envie d'investir dans la ultimaker :)

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

J'ai deja poste ca ailleurs sur ce forum, mais je me permets de le rposter ici pour les deux ou trois que ca interesse. Ca fait 7 cm de haut, j'ai passe un coup de primer a la bombe pour voir quelle gueule ca a apres un peu de ponsage. Filament de chez colorfabb (sans vouloir faire de la pub, je prefere leur filament a celui vendu par ultimaker, j'ai moins de probleme avec), imprime a 0.1mm, 215 ou 220 degres je sais plus, 50mm/s. toujours quelques problemes "d'echo" que je j'espere reduire en installant les tendeurs de couroie de Elbozo (je les ai imprime mais eu le temps de les monter).

Qualite des photos un peu pourrie car c'est pris au boulot avec mon telephone. Puis faut pas oublier que ca ne fait que 7 cm, donc c'est pris de tres pres, sans mode macro

969581_10151595635408605_987374144_n.jpg

947372_10151595635418605_1018640832_n.jpg

969062_10151595635413605_1115494786_n.jpg

577665_10151595635478605_336734162_n.jpg

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Ah ca a de la guelle !!!! Tu as poncé avec quoi ? avant ou après le primaire ?

Et pour le filament de colorfabb, j'aimerai bien le tester, mais étant en suisse, j'ai peur de me taper encore des frais de douane etc... En tout cas, j'ai essayé celui de Mexhibit et le résultat est pas mal. Une fois imprimé c'est plus flexible que le PLA d'ultimaker, mais pas trop de soucis d'impression. Un peu de stringling que je n'avais pas avec celui d'Ultimaker, mais rien de méchant.

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

J'ai ponce avant la peinture, mais je pense que je vais justement essayer de poncer encore puis repeindre. J'utilise du papier de verre tout simple. J'ai essaye le poncage a l'eau comme tout le monde recommande, mais je n'ai pas vraiment vu de difference

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Et tu as utilisé quoi comme peinture, bombe tout ce qui a de plus classique ou une marque bien particuliere pour une surface spécifique ?

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

C'est de la peinture en bombe toute bête d'une marque générique achetée dans un magasin de bricolage, type bricorama.

Je l'ai ponsé de nouveau ce soir, pour voir si avec la couche de peinture ca pouvait faire disparaitre les lignes et il s'emblerait que ca marche en parti. Je repasserai une couche demain

Sinon j'ai essayé d'installer tes tendeurs ce soir. J'ai voulu les installer directement sans demonter les axes, pour gagner du temps... quel con! J'ai bien du y passer deux heures, et j'ai des ampoules pleins les doigts tellement j'en ai chié avec le tournevisse (enfin le machin hexagonal). Maintenant c'est en place, et on peut dire que c'est efficace, au debut j'avais trop tendu, j'arrivais meme plus a deplacer la tete à la main.

Ah, et petit truc un peu chiant dans le fichier STL de ton tendeur, il faudrait le retourner pour eviter de terminer l'impression par un bridge tout moche.

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Pour le tendeur, tu peux me retourner directement dans Cura pour éviter cela. C'est ce que je fais en général, sans spécialement faire attention a la position dans laquel je dessine, j'ajuste dans Cura pour limiter l'overhang

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Oui oui c'est ce que j'ai fait à partir du second, mais je m'en etait pas rendu compte avant d'imprimer le premier. Ca va, c'est costaud quand meme.

Sinon je suis un peu degouté, j'esperais pouvoir poster une photo de mon premier gros print de 15 heures, mais il a foiré en plein milieu a cause d'un support trop fin qui a penché. Bref, on apprend de ses erreurs, maintenant je comprends pourquoi certain ont des supports en forme de croix et pas juste des cylindres.

A chaque fois c'est pareil, je me dis "c'est bon, maintenant je maitrise" puis a chaque fois il y a un truc qui vient me prouver le contraire

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Yes it was printed with an ultimaker. It's about 3 inches tall, layer height is 0.1mm. I sanded it for a while, maybe an hour, but I did it while watching TV. Then primed it with spray paint, that's it

 

Share this post


Link to post
Share on other sites
Posted · J'hesite...

Très chouette modélisation olivier ! ça me donne aussi envie d'opter pour l'ultimaker :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!