Jump to content
smliw

ERR03 heat

Recommended Posts

Posted · ERR03 heat

When using Cura I get an heat error in the second layer. In the second layer the fan is going to 100%.

When using simplify3d this error is not coming. I checked the nozzle not touching the fanbody.

Anyone an idea?

Share this post


Link to post
Share on other sites
Posted · ERR03 heat

What is the second layer fan setting in S3D? Is it the same as for Cura?

Have you tried setting a lower fan speed for the second layer in Cura?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 20 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!