Jump to content
Ultimaker Community of 3D Printing Experts

UM3 PVA not sticking to PLA


Bioxo

Recommended Posts

Posted · UM3 PVA not sticking to PLA

Hi,

I have been having a lot of issues with PVA not sticking to PLA. I have tried calibrating both the XY and Z, with no help. I have tried cleaning the BB nozel. Same problem. Any suggestions?

IMG_1001.thumb.JPG.4953a517478afdd0998b9f8dd7331b96.JPG

IMG_0998.thumb.JPG.4fb675f64ae700a1a69252bb50de0198.JPG

IMG_0999.thumb.JPG.136202f9b1ce5ee5c99925705c4456ff.JPG

IMG_1001.thumb.JPG.4953a517478afdd0998b9f8dd7331b96.JPG

IMG_0998.thumb.JPG.4fb675f64ae700a1a69252bb50de0198.JPG

IMG_0999.thumb.JPG.136202f9b1ce5ee5c99925705c4456ff.JPG

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    Are you using Cura 2.4 or higher?

    From the release notes of 2.4:

    Improved PLA/PVA layer adhesion. It’s important to get good layer adhesion between the PVA and PLA. That’s why we’ve now optimized the PVA jerk and acceleration.

    Hope that helps you.

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    I'd also go ahead and change your brim to PVA, so your PVA is directly on the glass instead of directly on top of the PLA.

    Choose Custom instead of Recommended. If you don't have the filter box visible, click the magnifying glass. Type "Build." You should see an option for Build Plate Adhesion. Change from Extruder 1 to Extruder 2 so you can do your brim in PVA. It will improve the adhesion of all the horizontal expansion PVA around the outside of your print.

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    is autoleveling turned on?

    Not only does it map out the skew of the build plate, it also accurately measures the z-offset between the two nozzles. For layer adhesion between the two materials this is crucial.

    To give smaller pieces of PVA somewhat more body, you can consider increasing horizontal expansion to 5mm or so. It will cost you more material though.

    The "worms" on your first picture of your post of 23 april surprise me. Is that ooze? or is that extruded material that was supposed to be printed somewhere where the structure below broke off?

    Did you use Cura 2.4 without any changed settings?

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    the autoleveling was turned on. I'm not sure why the worms happened, its not oozing of material but failed adhesion i think. I didn't change any setting in cura and even updated it to 2.5 with same results.

    Because of the problems i had with the printer i returned it. i am very disappointed with how it performed. with a 3500 euro machine you expect performance and reliability - unfortunately the UL3 didn't live to those expectation very disappointing.

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    From the last picture on April 23, it looks like Support--Touching Bed Only was turned on instead of Support--Everywhere.

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    Nope support placement was set to everything.

    From the last picture on April 23, it looks like Support--Touching Bed Only was turned on instead of Support--Everywhere.

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    I have a Ultimaker 3 extended and having the same exact issue. Will be following to see if there is a solution.

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    While I understand your frustrations, there are many things to consider, with environment being a biggie.

    I can tell a difference between when it rains and when it is dryer. When it is humid, the PVA acts strange, sometimes stringy and crackly and barely sticking at all.

    And, consider that with all electronic devices, especially complex ones, some machines are more equal than others. I can say that my machine has been taking a pounding and barely been 'not printing' since January, 24/7 with few letups or turn-offs.

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    Again i would think that a 3500 euro machine and a company that has been the pioneer of 3D printing will take those factor into consideration when designing a new machine. I just done have the time for failing prints because of things like that.

  • Link to post
    Share on other sites
    Posted · UM3 PVA not sticking to PLA

    Again i would think that a 3500 euro machine and a company that has been the pioneer of 3D printing will take those factor into consideration when designing a new machine. I just done have the time for failing prints because of things like that.

    Environment and personal space: Cannot take that into account. That is why you have to learn the science of things.

    Equipment coming off the line not in perfect condition: Though rare, it happens to every technology device and machine.

    And, there is the accounting of user error when starting out. Which brands of materials and faulty batches.

    Like I have said, I have pushed the machine to the limits, put a major pounding on it and it has held up quite well.

    You can have your regrets over the purchase, but I know I, and, many others do not feel the same way.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...