Jump to content
Ultimaker Community of 3D Printing Experts

Surface marks on the outer layer


Recommended Posts

Posted (edited) · Surface marks on the outer layer

Greetings- this has occurred a few times, but never this bad. it's caused from when the printhead moves from the second layer out to the first layer and back the other way, each time it leaves a small mark...is there a setting in cura to prevent this or to decide where the marks go? as the back of the print is coming out fine, but the front face which will be seen is having the issues.

(printed with 0.8 nozzle at 0.4 layer height- never printed at 0.4 before, possible cause? ) cura.thumb.jpg.deec4f4f318cf6f8080532c530a69ca6.jpg

cura.thumb.jpg.deec4f4f318cf6f8080532c530a69ca6.jpg

Edited by Guest
  • Like 1
Link to post
Share on other sites
Posted · Surface marks on the outer layer

Hi and welcome to the forums.

Never printed with that combination either...

But you can place the Z-Seam manually or try to let cura hide it on the back of the model. Check out the "Z-Seam Alignment" option:

5a33362f47b2a_ScreenShot2017-04-18at12_21_41.thumb.png.bff249edd60a4d518e6ffc409c6e84db.png

5a33362f47b2a_ScreenShot2017-04-18at12_21_41.thumb.png.bff249edd60a4d518e6ffc409c6e84db.png

  • Link to post
    Share on other sites
    • 3 weeks later...
    Posted · Surface marks on the outer layer

    I was unaware of this feature, cheers! unfortunately though, i do not get the 'user specified' option, only 'back' 'shortest' and 'random' any idea why that may be?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...