Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
patrick-potter

UMO - Filament grinding every 45mm of filament

Recommended Posts

Posted · UMO - Filament grinding every 45mm of filament

Hey everyone,

I've had a ghost in my machine for a while now. It's frustrated me to the point of shelving the thing a few times. I recently have been energized and decided to get rid of whatever problems it's having.

The issue is underextrusion.

It seemed inconsistent, but upon some closer inspection, I have noticed small amounts of grinding happening at regular intervals. At roughly 45mm intervals along the filament that's been fed by the extruder and is still in the bowden. It's not EVERY 45mm, and prints seem to work fine for a while and then the issue will present itself every 45mm. I measured the hobbled bolt and it doesn't seem like that would be the cause. I'm not sure what other part of the extrusion system would cause such a regular repeat of the issue.

Has anyone else seen something like this? Any advice?

I've poured through underextrusion threads on the internet and I have thus far:

Replaced hot end/carriage/nozzle

Replace and upgraded fan assembly

Cleaned hobbled bolt (and checked for damage, didn't see anything)

Adjusted (reduced) retraction

I'm printing slow as molasses - 20mm/s, .2 layers.

Thanks!

Share this post


Link to post
Share on other sites
Posted · UMO - Filament grinding every 45mm of filament

Just a guess to help with diagnosis but what is the circumference of the hobbed bolt?  Have you tried just taking your printer until it is just extruding into the air, not through a nozzle, somehow, (depends on your printer, of course) and then see if it just extrudes, no load, smoothly.  Feel the filament as it nears the motor, any vibration, etc?  grip the filament more tightly, and try again, does it now show any issues?  I might swap the extruder motor with another motor on the printer, check the motor driver, see if the amperage is right.

If the hobbed gear's circumference is nothing like 45mm, not a multiple or a fraction thereof at a multiple, I sort of wonder what could be going on?

Grinding usually indicates some sort of blockage, like when you are doing a first layer and you are too close to the plate so that the melted filament can't escape - or when the extrusion is just too fast, and therefore the drive motor slips.  It could also be caused by something stopping the filament coming off of the spool - and with a bowden tube it could be caused by friction in the bowden tube.  I have heard of people using a drop of olive oil or light machine oil in the bowden tube.  Something to try.

I am going to presume that you have changed your filament during the long debugging process you described.  I am also going to assume that you have looked at the reported temperature and it does not show any huge changes.  So that would take out irregularities in the filament as an issue, and so forth.  

Good luck.

Share this post


Link to post
Share on other sites
Posted · UMO - Filament grinding every 45mm of filament

Just a guess to help with diagnosis but what is the circumference of the hobbed bolt?  Have you tried just taking your printer until it is just extruding into the air, not through a nozzle, somehow, (depends on your printer, of course) and then see if it just extrudes, no load, smoothly.  Feel the filament as it nears the motor, any vibration, etc?  grip the filament more tightly, and try again, does it now show any issues?  I might swap the extruder motor with another motor on the printer, check the motor driver, see if the amperage is right.

If the hobbed gear's circumference is nothing like 45mm, not a multiple or a fraction thereof at a multiple, I sort of wonder what could be going on?

Grinding usually indicates some sort of blockage, like when you are doing a first layer and you are too close to the plate so that the melted filament can't escape - or when the extrusion is just too fast, and therefore the drive motor slips.  It could also be caused by something stopping the filament coming off of the spool - and with a bowden tube it could be caused by friction in the bowden tube.  I have heard of people using a drop of olive oil or light machine oil in the bowden tube.  Something to try.

I am going to presume that you have changed your filament during the long debugging process you described.  I am also going to assume that you have looked at the reported temperature and it does not show any huge changes.  So that would take out irregularities in the filament as an issue, and so forth.  

Good luck.

Thank you for the reply.

I haven't tried the "unencumbered" extrusion yet. How can I check the amperage?

I had thought it might be the bolts circumference as well, but it didn't line up.

I checked and cleaned it again, printed slow again. Worked relatively well but the problem came back.

I've had the problem with different filament types.

I haven't noticed anything major wrong with the temp. But to be sure I increased it a fair bit.

The filament feeds quite easily into the bowden/hot end when I feed it by hand, I can't see an particular reason for it to be binding or anything.

It's a fresh nozzle and I've done cold pulls to be sure.

One thing that's been quite consistent is that I am always able to get a really good start to a print, and then after a little while it will have this underextrusion problem. Sometimes it's after 5 or 6 layers. Last print it took an hour (~50 layers). I checked the filament and everything that had passed through the bowden and extruder looked great up until when it started to grind.

Everything but the extruder has been, I believe, eliminated from my troubleshooting.

I know the motors always run a bit hot, but is it possible that the extruder motor is running so hot the hobbled bolt is slipping because it's too warm? The extruder motor is super hot to the touch. Even when going at 20mm/s.

Share this post


Link to post
Share on other sites
Posted · UMO - Filament grinding every 45mm of filament

I think posting photos of the print could help people with diagnosis

also you could update your profile to indicate where you are in the world - it could be that some one could be very nearby and could help ?

Share this post


Link to post
Share on other sites
Posted · UMO - Filament grinding every 45mm of filament

This sounds suspiciously like what recently happened with my UMO+. Check the black plastic roller in the feeder for roundness. This is the roller with the small ball bearing in it that pushes the filament against the hobbed bolt.

In my case the roller had formed a divot on one side so that the tension changed as the roller went around, causing slipping approximately every revolution of the roller. The roller's diameter is 15mm, so its circumference is (15mm)*(pi) = 47.1mm. That's close enough to be the 45mm recurring underextrusion you are experiencing.

I replaced the plastic roller with a new one and the problem went away. Since then, based on suggestions from folks on this forum, I replaced the plastic roller with a 8x14x4 ball bearing that should never wear out again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Talking additive | The 3D printing podcast
      Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
        • Like
      • 2 replies
    • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
      Save your seat for either broadcast on September 23.
      What will you learn?
      · Best practices for iterative print preparation and every lesson you should learn from each print
      · The right way to use per-object settings and when they are most useful
      · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
      · How to optimize print profile settings and whether to “keep” or “discard” changes
      · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
      · And a whole lot more tips and tricks!
       
      How can I join?
      This free masterclass will take place twice:
      1. 11am CEST (5pm SGT, 5am EDT)
      2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
        • Like
      • 0 replies
    • Do you use 3D printing at work? Let us know
      It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
      • 1 reply
×
×
  • Create New...