Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Print issues

Hey folks

I upgraded my feeder to a BondTech last night on my UM2.

Now Iam getting horizontal lines on prints and are very clearly visible.

Printing as same settings as before, but I did upgrade to a custom firmware.

Please help, Iam completely lost as to what could be causing the issue.

Much appreciated

  • Link to post
    Share on other sites
    Posted · Print issues

    It does look like overextrusion for some reason.

    Filament diameter? Temperature?

    Most obvious because you changed the feeder is the esteps, so maybe it's worth to check how much filament is extruded when you ask to extrude 100mm for example (quite easy to check with the bowden tube unconnected and the move command.

  • Link to post
    Share on other sites
    Posted · Print issues

    It does look like overextrusion for some reason.

    Filament diameter? Temperature?

    Most obvious because you changed the feeder is the esteps, so maybe it's worth to check how much filament is extruded when you ask to extrude 100mm for example (quite easy to check with the bowden tube unconnected and the move command.

    Cool, will try it and report back!

    2.85mm filament @ 190 degrees

    Could it be head wobble? Someone seems to think its that!

  • Link to post
    Share on other sites
    Posted · Print issues

    Alright, i tried it. It extrudes exactly 100mm, 150mm and 275mm as per my test.

    Disassembled the head and "spun" the linear bearings around. Cant tell if they are in an x or + position. Lubricated with sewing machine oil.

    Put on a new roll of filament.

    Doing a test print now........

  • Link to post
    Share on other sites
    Posted · Print issues

    After 2 days of continuous research and trying different things, i thing I might have found the issue....

    Its the Acceleration and X/Y Jerk.

    TinkerGnome has it as 3000mm/s and 20mm/s respectively, I halved them to 1500 and 10.

    The lines have almost disappeared, but i would like to go back to perfect prints.

    For those that know about such things, can i go any lower? Iam too afraid to try :(

    What happens when I lower these settings?

    Cheers

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...