Jump to content
Ultimaker Community of 3D Printing Experts

print starten in het midden - oude Cura Version: 15.04.6


3drob

Recommended Posts

Posted · print starten in het midden - oude Cura Version: 15.04.6

heb sinds kort de oude Cura verzie: 15.04.6 op mijn printer gezet (werkt goed!)

maar nu zou het fijn zijn als mijn printer in het midden start met printen (doet ie nu dus niet)

ik heb gezien dat ik dan een G code moet ingeven G1 en dan?

(als je de extruder naar je toe hebt en de Xas eindschakelaar aan de linker kant)

Mijn print staat van uit het midden van het bed gezien 37MM naar voren, dus naar je toe.

Ook naar de eindschakelaar toe staat het werkstuk 12MM uit de midden.

Kan het dan zijn:  G1 X12.0 Y37MM : Move

ik zet dit dus in de Tap: Start/End Code, ONDER de tekst: M107 ;start with the fan off

Ik heb dit niet van mijzelf ik heb dit afgekeken op Y.T.

Maar of het 100% goed is??? Das dus de vraag?

VrGr Rob.

  • Link to post
    Share on other sites
    Posted · print starten in het midden - oude Cura Version: 15.04.6

    Hallo Peggyb,

    hoei je bent snel!

    gloof nu achter af dat die G1 code toch niet goed is helaas.

    ik heb trouwens een Prusa i3 zelfbouw.

    en heb in Cura in Machine settings dit ingevuld.

    Maximum Width (MM) 175  (vanwege de klemmetjes)

    Maximum Depth (MM) 185

    Maximum Height(MM) 200

    daardoor is het dus misschien waardoor het fout gaat!

    misschien moet ik 200 200 200 invullen en iets verzinnen op die klemmetjes.

    maar het zou mooi zijn als er eerst gehoomd werd en dan bij starten print in het center.

    als dat kan?

    VrGr Rob.

  • Link to post
    Share on other sites
    Posted · print starten in het midden - oude Cura Version: 15.04.6

    Hallo,

    ik heb even een 10X10X10 geprint

    nu met: settings waren:

    Maximum Width (MM) 200 Maximum Width (MM) 175

    Maximum Depth (MM) 200 Maximum Depth (MM) 185

    Maximum Height(MM) 200 Maximum Height(MM) 200

    de cube stond van links naar rechts in de midden,

    het is de diepte die er nog 30MM naast staat.

    jammer hoor dat je los van het bed formaat niet zelf kunt bepalen waar de extruder vandaan komt en start.

    maar neem aan dat daar een truukje voor is?

    ik had trouwens met de snelheid settings aan het rommelen geweest,

    maar dat vond mijn printer niet goed! ( heel boos! )

    bij Basic settings de speed 30 gezet in plaats van 50.

    en bij advanced iets van in plaats 100 naar 90 gloof ik dat het was.

    Voor een ieder die dit leest:

    in het begin heb ik de settings trouwens afgekeken bij Bart kijk ook even want hij doet het (vind ik!) best goed!

     

    kijk ook zijn andere video's (ik vind ze) erg leuk!

    tussen haakjes

    ( weet iemand waarvoor mijn post tussen de regels steeds een regel over slaat? )

    erg vervelend!

    Vriendelijke groetjes uit omg. Rotterdam!

    Rob.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...