Jump to content
Ultimaker Community of 3D Printing Experts

Marlin Builder returning 0 kb files


muthm

Recommended Posts

Posted · Marlin Builder returning 0 kb files

You'll have to build it the hard way - yourself. google marlin. There are at least 2 detailed posts out there that describe how to build it yourself with step by step instructions. There's a lot of steps (e.g. you need the arduino IDE) but it's not too bad. I was able to do the whole thing (including lots of time reading the configuration.h file) in about an hour. The configuration.h file is where you set things like heated bed settings.

 

  • Link to post
    Share on other sites
    Posted · Marlin Builder returning 0 kb files

    Thanks Gents. So it is the hardware way than.

    I did some Ardunio programming before, so should be OK. Got the Marlin package, changed the Configuration.h to include the heated bed and the source compiles (I left everything else as is as the builder looks to have the same settings). I will upload it later to the board in the UM, hopefully it all works.

     

  • Link to post
    Share on other sites
    Posted · Marlin Builder returning 0 kb files

    I am struggling. Somehow I can not get the bed pins to issue 12V. In Cura I can still only see the temp of the extrusion head (not sure that is expected). M105 wont give me the temp read out in terminal

     

  • Link to post
    Share on other sites
    Posted · Marlin Builder returning 0 kb files

    Cura should notice the bed when you connect (when you hit print icon). Either you aren't sending the version of marlin that you built or the Configuration.h file isn't quite right. I'll post my Configuration.h which works for heated bed. Feel free to post yours also.

    Here is mine:

    http://gr5.org/Configuration.h

     

  • Link to post
    Share on other sites
    Posted · Marlin Builder returning 0 kb files

    Any plan to make it work again, or should i start thinking about doing it the hard way?

     

  • Link to post
    Share on other sites
    Posted · Marlin Builder returning 0 kb files

    Any plan to make it work again, or should i start thinking about doing it the hard way?

     

    I lost some essential files. And it's not my main priority. I have a corrupt database for something else to recover first.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...