Jump to content
luca

PROBLEMA CON SENSORE TEMPERATURA ULTIMAKER

Recommended Posts

Posted · PROBLEMA CON SENSORE TEMPERATURA ULTIMAKER

SALVE A TUTTI,

DA TEMPO PROVO A SISTEMARE LA MIA STAMPANTE 3D REPLICATOR 2 CON SINGOLO ESTRUSORE AUTOCOSTRUITA MA NON FUNZIONA, MI SEGNALA SEMPRE ERRORE TEMPERATURA QUINDI L'ESTRUSORE NON FUNZIONA, FACENDO UN PONTE SUI CONTATTI DEL SENSORE SI ATTACCA L'ESTRUSORE MA OVVIAMENTE RISCALDA FINO A BRUCIARSI. SE COLLEGO IL SENSORE CON FINALE IN VETRO MI DA ERRORE SENSORE TEMPERATURA. QUALCUNO SA DARMI CONSIGLIO PER RISOLVERE? GRAZIE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!