Jump to content
Salmona1

CURA 2.5 et WITBOX 1 : l'imprimante n'est pas connectée

Recommended Posts

Posted (edited) · CURA 2.5 et WITBOX 1 : l'imprimante n'est pas connectée

Bonjour à tous,

Voilà mon problème :

J'ai (dans mon collège) une imprimante 3d Witbox 1, que j'utilise avec Cura 15.04.06 sans problème jusque là, ne se connecte pas avec Cura 2.5. Je suis sous windows 7 professionnel 64 bits. Le driver de la machine est à jour -> version 2.50 et j'ai installé également les drivers FTDI -> version 2.12.26 ...

Où est le problème ?

Merci pour votre aide

Eddie

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!