Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
makingzone

Something wrong during slicing...

Recommended Posts

There is the end of the log file :

self.svgElement.getFirstChildByLocalName('title').setTextContent(os.path.basename(fileName).decode("utf-8").encode('ascii', 'replace') + ' - Slice Layers')

UnicodeEncodeError: 'ascii' codec can't encode character u'\u0301' in position 14: ordinal not in range(128)

Share this post


Link to post
Share on other sites

It's another one of those damn ascii encoding bugs. I've fixed it for the 13.04 release (will be out soon to get rid of some small bugs)

Most likely your filename or path contains an "odd" character. (anything not a to z)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!