Jump to content
1337Slewis

Ultimaker 3 Missing Profiles

Recommended Posts

Posted · Ultimaker 3 Missing Profiles

I have had an Ultimaker 3 for 2 months, it had 4 profiles: High Quality 60 micron, Normal 100 micron, Fast Print 150 micron, Draft Print 200 micron.

Today I set up a new Ultimaker 3 Extended, updated to new Firmware on BOTH, version 3.6.3.20170406.

Now my Ultimaker 3 is only showing 1 profile, Normal 100 micron. Ultimaker 3 Extended has 4 profiles mentioned above, but not the Ultimaker 3.

So I updated from Cura 2.3 to Cura 2.5 thinking that may be the problem. I was wrong, and the Ulti 3 still only has 1 profile, and the Ulti 3 XL has 4 profiles as before.

Can anyone offer some help? I need those profiles back, and I have no idea how to.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 Missing Profiles

These are the best topics, which have already been solved when you start to read them ;) Happy to hear you got it back to work. How are the Ultimaker 3's working for you?

Share this post


Link to post
Share on other sites
Posted · Ultimaker 3 Missing Profiles

These are the best topics, which have already been solved when you start to read them ;)Happy to hear you got it back to work. How are the Ultimaker 3's working for you?

 

Honestly loving it. The quality they can do is amazing.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!