Jump to content
Ultimaker Community of 3D Printing Experts

And so it begins... Spam...


misguided
 Share

Recommended Posts

Posted · And so it begins... Spam...
@navigator: I'm guessing your activation e-mail ended up in the spam folder or something in that case? Approving new posts was done manually (I've personally approved a few thousand of them) for the first three posts, after that you were good to go. I checked that queue many times every day unless I was away on business or something.

I just banned 10-15 spam accounts on my lunch break. There's only so much us moderators can do, we all have jobs to take care of as well.

No problems, I just set up a new account as had only just started here - Did check spam box as well, but no sign of them.

Good luck with the spam killing!!!!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 13 replies
    ×
    ×
    • Create New...