Jump to content
Ultimaker Community of 3D Printing Experts

Printing fine, then next day feeder starts skipping/going backwards rapidly for half a second now and then


Shockbolt
 Share

Recommended Posts

Posted (edited) · Printing fine, then next day feeder starts skipping/going backwards rapidly for half a second now and then

Error number 1:

This is driving me crazy. I'm printing 8 similar parts (at least trying to do that). First two parts came out looking ok, then "all goes south". What I wake up to is layers partially missing and top layers not being filled. The brim also looks like shit, most likely do to the same reason causing the above errors. it seems the feeder is doing this with fixed intervals now, as I've started a fresh print and see patterns where it does this.

Browsing the net, I'm doing atomic pulls, made sure the filament isn't held back by the roll or anything else, cleaned the axis, oiled the axis, checked the belts etc. How the heck do I fix this? Turning retraction off doesn't help. In the video below, you can hear the sound it makes each time the feeder goes back, causing errors in the print.

 

Picture of print done early saturday, no errors:no_error_01.jpg

Picture of print done this night, with errors, same settings as before:

error_02.jpg

*Edit: update*

I might have found the culprit, a white plastic part near the nozzle, having sanded the end of it, the UM2 prints the layers again as it should, no errors, no skipping sound. Not sure if this is normal for a printer that has only been active for approx 500 hours? There should at least have been a few extra of these tiny white plastic parts included if so.

Error number 2:

What I've been striving with since day one is the Ultimaker 2 printer freezing on me when I manually move the print bed too fast, move filament manually too fast or increase/decrease temperature too fast. What I have to do then is switch on/off.  Has anybody else had this issue, and how did you fix it if so?

Edited by Guest
  • Link to post
    Share on other sites

    Posted · Printing fine, then next day feeder starts skipping/going backwards rapidly for half a second now and then

    Hi @shockbolt, welcome to the forums!

    What you are referring to as the culprit is the white PTFE coupler, which indeed can start showing signs of wear. Looks like you found it!

    It is hard to pinpoint an exact number of print hours on it, since it continuously receives pressure from the spring above it and what filaments you print (how hot your hot end gets) is also influential.

    The fact that it is a consumable and can show signs of wear is a fact though.

    With the Ultimaker 2+ we have replaced the spring by a spacer, and replaced the PTFE by a glassfilled PTFE, which is stronger than the 'old' one. If you still had the old one, a new one may last longer.

    About error 2, why would you want to move the printhead so fast?

    What probably happens, although with filament is seems unlikely unless you move it really really fast, is that you make the steppermotors turn, which generate some power which make it to your electronics. That may probably cause it to freeze.

    Best remedy is.. don't move it too fast manually ;)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...