Jump to content
soul4u

Heat bed error

Recommended Posts

Posted · Heat bed error

Hallo, bei unserem Ultimaker 2 extended habe ich das Heizbett ausgetauscht, da beim alten die Anschlüsse am Bett abgebrochen waren.

Das neue Bett hat die ersten Tage einwandfrei funktioniert , nun kommt beim Start regelmäßig ein mechanisches lautes Knacken, als ob etwas die Spindel für die Z Achse blockieren würde, dann gleichzeitig die Meldung heat bed error.

Wenn ich den Widerstand messe, ist alles okay und nach einem Neustart gehts dann meistens auch wieder.

Jemand eine Idee dazu?

 

Share this post


Link to post
Share on other sites
Posted · Heat bed error

Hallo,

von den Geräusch konnte ich nichts hören.

Hast du den Kabelstrang kontrolliert, schaut mir nach einen Verbindungsproblem aus. Sind die kabel alle fest in der klemme fixiert (könnten nach Erstinbetriebnahme wieder etwas locker werden da das Blei sich etwas verformt, durch Temp)!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 21 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!