Jump to content
Ultimaker Community of 3D Printing Experts

automatic scaling


Recommended Posts

Posted · automatic scaling

I guess because your model is too big to fit in the build volume of your printer and you have 'Scale large models' turned in Cura's settings. In that case Cura will automatically scale the model until it fits the print volume. Not sure if this may also be a unit issue (mm vs cm etc), but otherwise you may have to split your model into multiple pieces.

  • Like 1
Link to post
Share on other sites
Posted · automatic scaling

We've discussed this topic a good deal

I still think it should be disabled by default  :)

As aldo already said, it is disabled by default. However, if you have an older version where it was enabled by default and then upgrade, it's still enabled (as we don't touch preferences).

  • Link to post
    Share on other sites
    • 9 months later...
    Posted (edited) · automatic scaling

    I have posted on this topic and when you rotate a long part that will only fit on the diagonal (and it does), Cura automatically scales the part without notification of scaling changes (all axes say 100%) but they are not. I have looked for a preferences selection to turn off auto-scaling and cannot find one

    Edited by KenL
  • Link to post
    Share on other sites
    Posted · automatic scaling

    I have not seen this. Whenever I rotate, all object based X,Y and Z remain consistent no changes in height, length or width. The object's size remains consistent.

     

    I would have to see a picture of this to believe or understand.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...