Jump to content
RutgerSaxion

Stepper motors werken niet meer, na onderhoud.

Recommended Posts

Posted · Stepper motors werken niet meer, na onderhoud.

Hallo allemaal,

Het probleem begon allemaal na een niet werkende "fan".

De middelste fan in de printkop draaide niet meer. Daardoor hebben we onderhoud gepleegd.

De kabel was kapot gegaan dichtbij de motherboard en deze hebben we vervangen. Nadat we de mother board weer gemonteerd hadden. Leek alles het te doen. Scherm ging aan, maar wanneer we op print drukte draaide motors niet en kregen we een Z-switch error. Daar in tegen doet de rest het wel. De builplate, de fan's en sensoren werken naar behoren.

Mijn vraag is :

Zou het kunnen zijn dat we per ongeluk ergens kortsluiting hebben gemaakt op de motherboard?

De aansluiting van de stepper motoren zijn bruinig gekleurd maar dit lijkt me gebruikelijk.

Hoe kan ik dit oplossen?

Specs:

Ultimaker 2 upgraded met de laatste firmware update.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!