Jump to content
justinvl

Brim qui m'embête!

Recommended Posts

Posted (edited) · Brim qui m'embête!

Coucou!

J'ai depuis quelques jours des décollement intempestifs au niveau des brims et drôlement ça se produit  toujours du même côté.

IMG_20170524_112643.thumb.jpg.99a5597373d8d4d50f999a173b880690.jpg

IMG_20170524_135211.thumb.jpg.3f4f11c2cc3681f8ed4406e26b3a198f.jpg

On peut voir sur les photos qu'à chaque fois du côté droit, les lignes se décollent les une des autres à certains endroits formant des trous. Et l'ensemble se décolle du plateau à ces endroits là.

J'ai recalibré le plateau 2 fois, je l'ai nettoyé, nettoyé et encore nettoyé.

C'est du PLA à 210°, le plateau est chauffé à 60°.

Et que je joue avec la vitesse ou la température ça fait la même chose.

IMG_20170524_112643.thumb.jpg.99a5597373d8d4d50f999a173b880690.jpg

IMG_20170524_135211.thumb.jpg.3f4f11c2cc3681f8ed4406e26b3a198f.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Coucou !

Tu calibres avec quoi ?

Tu nettoies avec quoi ?

la première couche fait quelle épaisseur ?

Buse de combien ?

Vitesse de la première couche ?

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Je calibre avec la "calibration card" founie avec l'imprimante.

Je nettoie avec la loque à la base prévue pour nettoyer l'écran de mon Mac, parce que c'est doux x) que j'humidifie.

C'est une buse de 0.4

L'épaisseur de la couche, si c'est la couche initiale, j'ai testé entre 0.2 et 0.27 (celle de base).

La vitesse j'ai essayé 20mm/s jusque'à 50mm/s

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Ton plateau est mal calibré.

Ton produit laisse des résidus qui empêchent le PLA d'adhérer correctement.

0.2, pour une première couche, ça doit coller de partout, surtout pour le brim

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

J'utilise juste de l'eau pour nettoyer avec la loque.

Donc je recalibrerai le plateau.

D'ailleurs quand on met la carte de calibration sous la buse, ça doit frotter très légèrement avec la carte qui glisse encore sans problème ou bien il doit y avoir une certaine accroche?

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Ça doit tout juste résister mais un morceau de carton, ça s'use...

Cherche une cale en acier de 1/10ieme

Utilise un produit vaisselle pour bien nettoyer ta vitre ou mieux, direction le lave-vaisselle !

  • Like 2

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Utilise un produit vaisselle pour bien nettoyer ta vitre ou mieux, direction le lave-vaisselle !

Le coup du lave-vaiselle ! Bah mince jamais pensé à ça :) c'est pourtant évident et surement très efficace. Merci pour l'idée.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Ca risque pas de mettre des épinards sur le plateau ?

Et surtout des particules et colle dans les plats ?

(Ce nouveau forum avec 9 smileys... il en faut plus !)

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Tu n'es pas censé mette un plateau recouvert de 4 mm de colle UHU...

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Hé, je plaisantais hein :)

amedee, de toute façon il faut le nettoyer avant de le mettre au lave-vaisselle, donc si tu le nettoies sans le mettre au lave-vaisselle, tu gagnes du temps ! (je fais toujours ça, et ça marche !)

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Si il faut encore faire la vaisselle avant de tout mettre dans le lave vaisselle, on a rien gagné...

Blague a part si on a pas perdu @justinvl en route, un plateau propre c'est crucial pour une bonne accroche, dès que je commence à avoir des problèmes d'adhérence: bien récurer avec du produit vaisselle et c'est repartit!

Ne pas avoir peur de frotter, le verre ne se raie pas si facilement que ça!

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Alcool isopropylique, moi je dis, une fois la plaque lavée, pour la dégraisser définitivement... Même avant de mettre la colle...

Et puis essaies de passer le plateau à 50-55° s'il est bien calibré...

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Ca va je suis toujours présent :p (c'est vrai que 9 smileys ce n'est pas assez!)

Ma journée va donc commencer avec le nettoyage du plateau.

Merci!

Share this post


Link to post
Share on other sites
Posted (edited) · Brim qui m'embête!

Et quand par exemple c'est à chaque fois la première touche de plastique qui n'adhère pas sur 1 ou 2mm de distance quand la tête d'impression avance, le problème vient d'où?

Ca ne le fait pas à chaque fois, mais c'est aussi lors de la première couche sur le plateau (que j'ai nettoyé )

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Brim qui m'embête!

Si tu as bien récuré ton plateau et qu'il est parfaitement de niveau, ça ne devrait pas arriver...

... sauf que:

- le verre est pas parfaitement plat, il peut avoir un creux là ou il a tendance à se décoller

- on suppose aussi que les axes x/y de la tête sont eux aussi parfaitement droits -- ils sont aussi parfois victime d'atomic-pulls un peu trop musclés...

Calibres ton plateau un poil plus haut, ça devrait gommer les imperfetions

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

"Calibres ton plateau un poil plus haut, ça devrait gommer les imperfe©tions":

J'aime bien ce genre de phrase... en fait on se demande si c'est le plateau qui doit être plus haut, ou la tête... tu veux dire "plateau plus haut", donc rapprocher encore la tête? dans ce cas je suis d'accord!

On peut avoir une première couche très écrasée, très fine, voir un peu translucide.. au moins on est sûr qu'elle est bien écrasée

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

C'est normal que tu n'ais pas compris @Nano-nc, dans l'hémisphère sud, c'est inversé, non ?

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited) · Brim qui m'embête!

Comme @Nano-nc je calibre ma buse au plus prêt du plateau pour être certain que la couche adhère. La première couche légèrement translucide mais pas transparente non plus.

Comme @amedee j'ai aussi remarqué des plateaux pas parfaitement plats dans ce cas j'utilise l'autre face pour vérifier si cela vient du plateau ou des axes.

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Brim qui m'embête!

Oui j'ai rapproché un peu plus la buse et ça a été par la suite, du moins je n'ai plus remarqué cet effet là.

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!